Szukam sterowników do dźwieku pod xp - sony vaio vgn-fe855e


(S1518) #1

Witam

Szukalem po google ale nic co poznachodzilem nie zadzialalo, mam taki problem mianowicie, ze zalecanym systemem dla mojego laptopa (sony vaio PCG-7V2L, VGN-FE855E) jest vista i taka tu byla do wczoraj.. Zainstalowalem XP i wszystkie potrzebne stery juz poznachodzilem poza wlasnie dzwiekiem. W everescie wykrywa mi: Dźwięk PCI / Pnp: Opis urządzenia: Typ Intel 82801GBM ICH7-M - High Definition Audio Controller.

Czy mozliwe zeby producenci nie postarali sie o sterowniki pod starsze wersje os?

Bardzo prosze o jakas pomoc..


(Technik Elektro) #2

najwpierw łatka kb888111 dla UAA

a potem spróbuj tych :

http://ftp.us.dell.com/comm/R156751.EXE


(S1518) #3

Czy chodzi o ta latke: http://findfiles.com/list.php?cat=All&s ... db=Mirrors ?

czy o to: http://www-307.ibm.com/pc/support/site. ... MIGR-65456 ?

Ten plik ze strony della to nie sterowniki do dziwkopwej tylko narzedzia do diagnostki modemu, o co z tym chodzi?


(Technik Elektro) #4

pomyłka ale spróbuj tych :

http://support.toshiba-tro.de/tools/Tec ... 049460.zip


(S1518) #5

A tal latke instalowac, do tego tez jest konieczna? Jesli tak to ktora ztych dwoch co wyzej zamiescilem


(Technik Elektro) #6

jest w tej paczce , tak instalować po to jest. bez niego sterownik nie zobaczy audio hd.


(S1518) #7

Nie idzie ten kodek, przy kontroler dzwiku w menadzeze urzadzen pojawil sie wykrzyknik przy steroniku: "SigmaTel High Definition Audio CODEC"


(Technik Elektro) #8

a wklej zrzut z menadżera urządzeń - tylko cały ....


(S1518) #9


(Technik Elektro) #10

odinstaluj te sigmatel to nie te i spróbuj conexanta :

lu te :

http://www.download.net.pl/16986/HP-Pav ... -XP-Vista/


(S1518) #11

W przypadku jednego i drugiego wyskakuje ze blad i ze brak takiego urzadzenia:/


(Technik Elektro) #12

a usunąłeś wszystkie pozostałe ??

spróbuj jeszcze tych ale usuń poprzednie !!

ftp://202.65.194.212/pc/audio/WDM_R188.exe


(S1518) #13

odinstalowywalem (bez rsetsratow jakby co) po kolei te z wykrzyknikiem w menadeze, czy mam usunac calosc kontrolerow dzwieku nawet to co jest niby ok bez zadnych znaczkow? Chociaz nie widze tej opcji przy nich nawet

edit

Nie ma tego pliku: WDM_R188.exe ale sciaga mi sie ten: WDM_R188.zip


(Technik Elektro) #14

jeżeli instalowałeś przez SETUP to usuwasz z dodaj usuń programu...


(S1518) #15

aha, ale pownoilem z takim odinstalowaniami i dalej to samo, sciagam teraz ten WDM_R188.zip ale on jest duzy i cos mi wolno sie sciga


(S1518) #16

No i znowu nici, niby wszystko oki sie zainstalowalo - ztn nie wyskoczyl zaden blad, ale dzwiku dalej nie ma no i w menadzeze wykrzyknik przy tym sterze:/


(Technik Elektro) #17

skontaktuj się z działem pomocy technicznej sony vaio pl

http://support.vaio.sony.pl/contacts/co ... pl_PL_cons


(S1518) #18

Dzieki za pomoc, w koncu udalo mi sie zainstalowac poprawnie sterowniki, znalazlem gdzies o te:

http://www.vaio-link.com/downloads/info ... 005-UN.htm

w czesniej ponowilem również instalacje Universal Audio Architecture kb888111 ( http://support.microsoft.com/kb/888111)


(Technik Elektro) #19

czyli popsułeś wcześniejszą instalację sterków - sigmatele były już podane...


(S1518) #20

wydaje mi sie ze sciagnalem sobie kijowa latke uaa, bo cos juz w tedy bylo z nia nie tak. Nic nie psulem, wszytsko robilem zgodnie z tym co mi pisales.