Szum mikrofonu, klopot z ustawieniami


(Gures) #1

Witam.Mam zintegrowana karte dzwiekowa realteka. nie dzialal mi na niej mikrofon. Mam pod nia podpiete glosniki 5.1. w takim ustawieniu nie dziala mi mikrofon, poniewaz w mojej 6-cio kanalowej dzwiekowce wejscie na mikrofon zamienia sie na wyjscie na glosnik i dlatego mikrofon nie dziala i sluchac jedynie szum.Postanowilem wiec kupic karte dzwiekowa podpinana do USB. Gdy ja podpiolem od razu uaktywnily mi sie opcje podglaszania mikrofonu itp(wczesniej mial je nie aktywne), jednak po podpieciu mikrofonu nadal nie ma dzwieku slychac charakterystyczny szum.Dodam, iz wszystkie opcje mam prawidlowo poustawiane, mikron wlaczony i sprawny.


(adpawl) #2

Zastosuj się do powyższego punktu regulaminu, albo temat poleci do śmietnika.


(suchmen) #3

zainstaluj sterownik realtek hd audio.następnie w menedżerze realteka pobaw się-będziesz miał tam zakładkę mikrofon i przesuń suwaki.powinno działać


(Gures) #4

tak wszystko fajnie tylko przy glosnikach 5.1 wejscie na mic jest zamienione na line-up czyli na wyjscie na glosnik, dlatego kupilem druga dzwiekowke dodatkowa na USB, jednak paradoksalnie efekt jest taki sam jak po podlaczeniu do zintegrowanej gdzie mikrofonu mi wogole nie wykrywalo


(XMan) #5

Jeżeli masz Realteka i korzystasz z gniazda panela przedniego to musisz zaznaczyć w panelu sterowników

Wyłącz wykrywanie gniazda panela przedniego / błąd w tłumaczeniu powinno być ,,Włącz..." / :

viewtopic.php?f=19&t=205720

viewtopic.php?f=19&t=242661


(Gures) #6

nie korzystam z panelu przedniego poniewaz....wejscie na mic nie dziala przy wlaczonym i wylaczonym tym ustawieniu o ktorym piszesz(sprawdzalem juz to dawno) natomiast sluchwaki w panelu przednim dzialaja w obu przypadkach a wiec przy wlaczonej opcji ijak i wylazonej...ale ciagle mi chodzi o to ze mam karte USB dodatkowa i podlaczony do niej mic zachowuje sie tak samo jak po podlaczeniu do dzwiekowki zintegrowanej...stery do ta,tej karty to USB 3D sound...robilem formata z tego wlasnie powodu i nie pomogl ...

EDIT

A moze jest to zwiazane z plyta glowna??? poniewaz na dwoch kartach dzwiekowych mi mic nie dziala...lub cos z bioem, jednak w biosie troszke posiedzialem jednak nic co by bylo zwiazane z mic nie znalazlem