Szybszy start Vista


(Nobinioo) #1

Czy programy typu bootvis pomogą w szybszym startcie visty pdobnie jak się to robiło w xp ? Po zainstalowaniu visty pasek przy wlączniu przechodził około 5 razy teraz dochodzi nawet do 25 są może jeszcze inne prgoramy tego typu ?

Bawiłem sie takimi jak Tweak vista sunrise vista manager czy jakoś tak ale zbyt wiele to nie pomogło. :cry:


(Maciej 0202) #2

Boovis nie działa na viście.


(Dlaforum) #3

Mi Vista startuje 25 sekund, po co szybciej. Maksymalnie do 30 sekund.


(system) #4

Gdy wyjdzie service pack do visty to on poprawi szybkość włączania sie systemu :lol: przynajmniej tak pisało w zapowiedzi SP1 dla Visty.


(Maciej Lewandowski) #5

U mnie również start visty wygląda podobnie i wynosi jakieś 20 do 30 sekund. A jeśli zależy Ci na jeszcze szybszym uruchamianiu się visty to po prostu jej nie wyłączaj tylko hibernuj.


(Nobinioo) #6

Co do hibernuj gdy klikam na ten przycis sam monitor sie wyłącza i nic nie moge zrobic ratuje tylko reset dzieje sie tak 4/5 razy włączania hibernuj. Nie wiem co jest grane :frowning:


(Maciej 0202) #7

20-30 sekund jak wy to zrobiliście ? :smiley: U mnie system zaraz po instalacji bez żadnych programów startował 40sek.


(Nobinioo) #8

zaraz ja wam powiem ile mi system startuje

Złączono Posta : 09.08.2007 (Czw) 19:33

1min 5 sek mój wynik

Na kompie zainstalowane 4 gry i najważniejsze programy, a komp przecież nie jest taki słaby.


(Justys 2501) #9

Podziel się z nami jak to zrobiłeś że system uruchamia ci się max. 30s. Bo jak nie masz dwóch dysków połączonych w raid 0 to nie uwierzę. :mrgreen:


(Pepe Berg) #10

To jeszcze nic wczoraj jak odpalałem kompa to specjalnie mierzyłem czas i taki oto wynik otrzymałem:

2min 55sek!!

HP Pavilion dv6000\ invidia\Vista Home Basic a co do reszty to niepamiętam :lol: :lol:


(Kubakuderski) #11

mi startuje w 26 sekund...komp tak jak w opisie


(Maciej 0202) #12

ha ha ha chyba że z hibernacji, albo masz dwa dyski złączone w raid 0. :mrgreen: .


(Kubakuderski) #13

nnie co wy z tymi kompami porobiliscie....albo ja zle mieze czas...bo ja przeczytalem gdzies ze miezy sie czs od pojawienia sie boatloadera do ekranu logowania......aha i jakby co to ja nie mam partycji....wiem ze zle ale mi tak wygodniej...to ma tez wplyw na czas wlaczania sie systemu??


(sCooBy^) #14

Oj wątpię czy ta faza startu o której piszecie zostanie przyśpieszona - po prostu jest to faza ładowania sterowników i czas jaki komputer musi poświęcić na to jest zależny tylko i wyłącznie od ilości sterowników które system musi załadować i ich rodzaju (popularny modem na usb do neo potrafi opóźnić start systemu o 10 sek.).

Jeżeli chodzi o SP1 (obecnie mam zainstalowaną Viste SP1 Beta) to znacznie zostało przyśpieszone ładowanie powłoki i dodatków (sidebar) - po zalogowaniu...


(Bochenekmarcin) #15

Panowie nie chwalcie się ile startuje Wasz komputer tylko powiedzcie jaki program może pomóc w szybszym uruchomieniu, jakie usługi wyłączyć itd, pozdrawiam :slight_smile:


(Klinge) #16

Mi również 26 sekund :stuck_out_tongue:

zadnych, wystarczy wymienić komputer na nowy, tak jak kiedys pod XP.

Nie instaluje sie Visty pod komputer sprzed 3 lat....

...tak jak na nowym 2000 lub XP.


(Bochenekmarcin) #17

komputer z opisu poniżej akurat chodzi na xp, jeśli tym sięzasugerowałeś.

viste mam na nowym kompie: toshiba satellite a200-13o, niestety nie zdążyłem zmienić jeszcze podpisu.


(Klinge) #18

nie to nie bylo personalnie do Ciebie, to do wielu, ktorzy krytykuja Viste tylko dlatego ze jest powolna na ich maszynach, a nie pomysla ze posiadaja za slaby sprzet.

Sluchaj ja mam gorszego pc-ta :stuck_out_tongue:

A Viste mam na NB-uku HP DV Pavilion9535eg :wink:


(Bochenekmarcin) #19

:slight_smile:

zainstalowalem wlasnie poprawki wszystkie do visty i... faktycznie jakby szybciej sie uruchamia :slight_smile: a pecet caly czas z prockiem D805 od dzis chodzi na 3,2 Ghz i nie odmawia posluszenstwa :smiley:


(Maciej 0202) #20

A jakie poprawki zainstalowałeś ?