Taktowanie i CAS Latency pamięci


(Lamerq2) #1

Witam mam ram kit Kingston HyperX Beast 8GB (2x4GB) 1600Mhz CL9, Płyta główna Asrock 970 Extreme3 R2.0, i mam problem, może nie natury technicznej. Bowiem W Uefi jak i CPU-Z taktowanie jak i pojemność pamięci jest prawidłowe lecz CAS Latency jest CL10 a nie 9 jak producent podaje w specyfikacjach chciałem ustawić prawidłowe CAS Latency lecz było tam tyle ustawień co do Ram, że złapałem się za głowę, da radę jakoś ustawić prawidłowe CL pamięci? lub jak je przetaktować? pozdrawiam.


(scripter1) #2

Z pamięciami jest tak że producenci podają najwyższe parametry z jakimi mogą pracować ich układy ale jest w tym taki myk że podany CAS Latency (w twoim przypadku jak piszesz CL9) jest obsługiwane tylko przy niższej częstotliwości niż podana maksymalna natomiast przy podanej maksymalnej częstotliwości mogą one pracować tylko z odrobinę wyższym CAS Latency.

 

Z tego co pamiętam to CPU-Z pokazuje tablicę zależności parametru CL od częstotliwości pracy dla każdej kości.

Jeśli dla częstotliwości 1600Mhz pokaże on ci CL10 to raczej nic z tym już nie zrobisz.


(Lamerq2) #3

tylko że te pamięci powinny mieć CL9 przy 1600Mhz :smiley:


(scripter1) #4

Sprawdź co pokazuje w tej kwestii CPU-Z, jeśli pokaże że przy tej częstotliwości te kości mogą działać z CL9 to poszukaj w biosie odpowiedniej opcji.


(Fanboj O) #5

(Lamerq2) #6

okej włączyłem profil XMP 1.3 i mam poprawne CAS Latency a komputer znacznie przyspieszył Pozdrawiam :slight_smile: