Temperatura CPU


(Kefas) #1

Witam!

Mam problem, po zainstalowaniu nowej płyty głównej żaden z programów diagnostycznych z których korzystam(everest, speed fan, sandra) nie wyświetla mi temperatury procesora tylko mogę ją odczytać w biosie.

Co jest z tym nie tak proszę o pomoc.


(JNJN) #2

Zobacz w opisie płyty, może brakuje jej czujników,są uszkodzone lub przy montażu ich nie założyłeś.

Pod procesorem powinien być jeden może nie styka się z procesorem.

Co to za płyta i procesor.

Faktycznie Zbych 1 chyba masz racje.

Choć zastanawiam się jak ma procesor Intela czy bios nie korzysta w wewnętrznego mechanizmu pomiaru temperatury, a na płycie jest brak czujnika pod procesorem, a programy może robią odczyt z niego.


(Zbych ) #3

Musisz poczekać na nowsze wersje programów czasem tak jest że porgramy nie mają w swojej "bazie" nowszych płyt i poprostu ich nie rozpoznają albo samego czujnika, może sastosowano jakiś nowszy rodzaj czujnika.


(Zbych ) #4

Więc napewno są.


(Kefas) #5

Posiadam płytę główną GIGBAYTA 7N400 L i ona nie jest jakimś najnowszym produktem.


(JNJN) #6

Wrzuć numer płyty do wyszukiwarki mówią że na ten problem trzeba bios wymienić na nowszy ale niemiałem czasu dokładnie to sprawdzić.

http://www.google.pl/advanced_search?hl=pl

Wejdz na strone producenta płyty główne - pomoc

http://www.gigabyte.pl

Wyczytałem też że biosy miały duże przekłamania w odczycie temperatury procesora, więc sprawdz dokładnie.


(Kefas) #7

Dzieki za zainteresowanie moim postem juz sobie poradzilem temp. pokazuje program motherboard monitor. :slight_smile:

Znalazem tez topik do programu, ktory obniza temp. procka.

http://forum.tweak.pl/about72985-0-asc-0.html