Temperatura CPU


(bażan) #1

prosze o pomoc i o sprawdzenie temperatury kompa w programie speedfan kiedyś temp

http://www.fotosik.pl/pokaz_obrazek/e922b096aeef8b29.html

kiedyś temp2 wynosiła 75C.

z AIDY:

prosze mi doradzić

Złączono Posta : 08.07.2006 (Sob) 10:03

a temp3 skaka od 4-86C


(Danielderen) #2

te temp są za duże wyczyśc wiatraki lub zmień na nowe


(JNJN) #3

Temperatury sprawdź w biosie i nie używaj tych programów.

W miarę wiarygodny jest Everest.


(bażan) #4

a jak sie czyści wiatraki? program który wskazał JNJN :


(JNJN) #5

Weź zwykły odkurzacz z końcówką plastykową lub sprężone powietrze i do pracy - odkurz wszędzie w kompie,szczególnie cooler CPU i resztę.


(bażan) #6

przepraszam że aż tak pytam mam tylko pytanie co to cooler?


(JNJN) #7

To radiator z zamontowanym na nim wentylatorem - cooler jest zamontowany np na procesorze.

Coś nie wiesz wrzuć i czytaj:

http://www.google.pl/advanced_search?hl=pl

Napięcia zasilacza też nie rewelacja - pomiar wykonaj tak:

http://forum.dobreprogramy.pl/viewtopic.php?t=9809


(Kizeweter) #8

Polecam też sprężone powietrze i kropelkę oliwy do mechanizmu wiatraka.

Program do sprawdzania temp. który ostatnio testowałem CPUCOOL - możne go znaleźć w tym portalu


(bażan) #9

aldi poleciłeś mnie ten program użyłem go ale sie zabradzo nie znam :stuck_out_tongue:

możecie mi zobaczyć zdjęcie? http://www.fotosik.pl/pokaz_obrazek/716f952d315c2d73.html

martywi mnie że pisze chłodzenie wyłączone


(JNJN) #10

Nie sugeru się co podaje program - sprawdź czy wentyl na CPU się kręci,bo widać że w innych programch jest odczyt obrotów - rób konserwacje.


(bażan) #11

wyodkurzałem go dokładnie wszędzie teraz temp nie przekracza 60C


(Danielderen) #12

to i tak za dużo ale już nie jest tak źle


(Kizeweter) #13

O i jeszcze mozna zostawić otwartą obudowe w te upalne dni


(bażan) #14

aldi mam tak od 3 miesięcy :stuck_out_tongue:


(Mirmarek) #15

Jaki masz procesor?

zmierz napięcie miernikiem!Raczej zasilacz do wymiany


(bażan) #16


(Leszczor) #17

jeszcze trzeba pamietac ze moze miec paste termoprzewodzaca zle nalozona.. wiec to tez radzilbym sprawdzic :slight_smile: mi procek nie dochodzi do 45 Stopni :slight_smile:


(bażan) #18

to mój po 3 minutach śmigania ma 57C! :shock:

a jak gasną mi lampki w modemie to dochodzi do 75 :shock:

a ja żadnej pasty tu nie widze


(JNJN) #19

http://forum.dobreprogramy.pl/viewtopic.php?t=72248


(Mirmarek) #20

Powinieneś mieć 11x133 i napięcie 1,50-1,65V(pomijając PALOMINO 1,75V!)

Daj scrn z Everesta->komputer->przetaktowanie

i najważniejsze