Tną się filmy na YouTube


(Shork) #1

Witam mam pewien problem od pewnego czasu tną mi się filmy na YouTube , czy to wina flasha?

Mam Adobe Flash Player 11 Plugin.

Prosze o pomoc pozdrawiam!


(system) #2

To może być wina Flasha 11, jak nie przeinstalujesz na 10.3 to się nie dowiesz


(ra-v) #3

Akceleracja sprzętowa włączona? Sterowniki do GPU są najnowsze?


(system) #4

U mnie te akceleracje czy je włączę czy wyłączę to i tak nie pomagają w 11ce / nie pomagały raczej


(ra-v) #5

Zakładam że testowałeś we wszystkich przeglądarkach.

Jeszcze jedno - czy czasem domyślnie nie ustawiłeś większej jakości np. 720 lub 1080p w standardzie? Czasem po prostu nie wyrabia łącze albo flash w przypadku gdy akceleracja nie pomaga.

A co np. z cda.pl, vimeo czy wrzuta?


(Shork) #6

NIc nie zmieniałem ... Kiedyś było dobrze tylko po formacie zaczeło się zacinać -.- . Korzystam z Opery

Dodam ,że na Internet explorel chodzi-.-. (Ale nie lubie korzystać z tej przeglądarki)

Więc w czym tkwi przyczyna?

Pozdrawiam!


(ra-v) #7

Wyczyść dane przeglądarki, najlepiej ręcznie wyrzucić cały katalog użytkownika (zwykle C:\Users___nazwa użytkownika___\AppData\Roaming\Opera).

Można pokusić się o przeinstalowanie przeglądarki - czyli odinstalowanie, wyczyszczenie danych jw. i zainstalowanie na nowo.


(A196441) #8

Z tego co mi wiadomo flash player już nie wspiera przyśpieszenia sprzętowego :slight_smile: Pozostaje zainstalować starą wersję


(system) #9

zainstaluj najnowszego Flasha 11.4. działa dobrze.

Włącz lub wyłącz HTML5 jakby nadal zacinało i sprawdź efekty http://www.youtube.com/html5


(Shork) #10

Ok dzięki za rade wyłączylem to HTML5 i działa wszystko jak powinno dzięki!

Również dziękuje wszystkim za odpowiedzi!

Pozdrawiam.