Toshiba L300-129 PSLB0E-02D017PL-problem z przegrzewaniem


(cenart) #1

Dzień dobry.

Szukam pomocy w rozwiązaniu problemu z bardzo nagrzewającym się laptopem siostrzenicy: Toshiba Satellite L300-129 PSLB0E-02D017PL.

W punkcie naprawy zażądano od dziewczyny 150 zł za czyszczenie laptopa więc postanowiłem jej pmóc.

Na laptopie jest zainstalowany WINDOWS XP Sp3+ poprawki.

Co zobiłem do tej pory:

  1. wykonano skany: MALWAREBYTES, SPYBOOT, F-SECURE i TRENDMICRO, AVIRA -> brak zawirusowania

  2. zoptymalizowano autostart, usunięto pozostałości po usuniętym oprogramowaniu, oczyszczono system z niepotrzebnych plików, oczyszczono rejestr, sprawdzono dysk narzędziem CHKDSK z parametrem r -> brak błędów, wykonano defragmentację programem ULTIMATEDEFRAG

  3. BIOS ustawiono na default -> w BIOS brak możliwości odczytu temperatur

  4. dokonano pomiaru temperatury procesora i dysku w programie SYSTEM INFO for WINDOWS(S.I.W. z Naszego wortalu): temp. procesora w stanie spoczynku waha się od 52 do 58 C a jakakolwiek praca z aplikacją powoduje szybki wzrost do 80-90 C. Temp. dysku waha się od 35 do 45 przy pracy z kilkoma aplikacjami

  5. dokonano pomiaru temp. programem CoreTemp -> mierzona temp. procesora przyjmuje praktycznie takie same wartości jak mierzona S.I.W.

  6. laptop został rozebrany -> nie zauważyłem aby był jakoś szczególnie zakurzony. Radiator i wiatrak w zasadzie są czyste ale zostały poczyszczone pędzelkiem. Ogólnie wnętrze czyste.

Zauważyłem, że po włączeniu laptop momentalnie się nagrzewa i szybko osiąga w spoczynku temp. ok.55 C . Od włączenia wiatrak praktycznie cały czas intensywnie chodzi, z wnętrza bucha gorące powietrze, obudowa jest bardzo gorąca w okolicach wiatraka i dysku.

Jak temperatura podskoczy powyżej 70 C wiatrak bardzo zwiększa intensywność pracy.

Zauważono, że np. włączenie skanera SPYBOOT powodowało szybki wzrost temp procesora nawet do 88-90 C. Włączenie defragmentacji to temp procesora na poziomie 75-80 C. Praca z np. z przeglądarką to temp 60 do 70 C. Praca kilku aplikacji to temp. 70-80 C do nawet 90 C.

Wyczerpałem już swoje pomysły. Myślałem już o formacie ale nie wiem czy to ma jakiś sens. Próbowałem szukać w Google ale niczego interesującego nie znalazłem.

Bardzo proszę o poradę i ewentualną pomoc w rozwiązaniu tej zagadki. Może uda się on-line dojść czy to jakieś uszkodzenie sprzętowe czy może jakiś inny powód. Może ktoś miał podobny lub ten sam problem.

Za wszelką pomoc z góry dziękuję.


(Michal Kolatek) #2

Możesz zmienić pastę na procesorze, kupić podkładkę chłodzącą. Zmień na początek pastę na np Arctic Silver 2 lub MX2 i zobacz czy to coś da, ten model ma proca T2390, a seria T23xx była energochłonna i się grzała. Dodatkowo to model budżetowy, i chłodzenie nie jest w nim najlepiej zrobione, raz mi się trafił L300 tyle że z Celeronem M i pamiętam że na kolanach nie dało się go trzymać, a blat stołu po skończonej instalacji XP był nagrzany.