Total Commander - problem


(Burnago) #1

Hejka...

Mam spory problem w tym programem. Co jakiś czas... coraz częściej właściwie przy przerzucaniu plików na ftp sam zrywa połączenie.

Chciałem wrzucić forum na ftp. Nic z tego. Więc próbowałem po dwa foldery wrzucać. Pare pierwszych poszło bez problemu ale potem coraz częściej zrywa połączenie tak że nie mogę dokończyć operacji... :-x :-x

A jak wznawiam to czasem się pojawia błąd, że już są 2 osoby zalogowane i nie można nic zrobić.

Jak to naprawić bo teraz właściwie to nic nie mogę z tym zrobić. A forum musze mieć na serwerze na najbliższych dniach. :?

Bardzo proszę o pomoc. Wiem, że robicie to bezinteresownie ale mi to bardzo pomoże. :slight_smile:


(Frog) #2

Może to nie problem z Total Commanderem tylko problem z ftpem.

Próbowałeś innego klienta ftp?

http://dobreprogramy.pl/index.php?dz=1&t=19


(Burnago) #3

Mam tylko Totala i próbowałem na yoyo.pl i na lua.pl

Wcześniej przekładałem pliki przez normalne połączenie (przez przeglądarke) ale też przy większej ilości plików resetował się :-x

Ale musze przyznać jak wrzucam pojedyncze pliki lub jakąś paczke plików np. skórke do forum... to prześle mi bez problemu.


(D Kielbania) #4

w takim razie problem nie leży po stronie klientów ftp tylko Twoim


(Burnago) #5

Właśnie... szkoda że dopiero teraz to zauważyliście...

Ale wszystko robie jak trzeba... a jak na złość nie chodzi :mrgreen: Może ktoś na gg zagada jeżeli coś jest niejasne...

Prosze


(Jakub. J) #6

a jak sie w nim przerzuca pliki? co trzeba zrobic?


(Burnago) #7

No dajesz nowe połączenie ftp i jedziesz z koksem


(Jakub. J) #8

ale co to jest ta nazwa sesji i hosta i to inne


(Burnago) #9

To przecież masz napisane tam gdzie masz założone ftp... powinieneś mieć tam gdzieś wszystkie parametry połączenia.

Dobra nie spamuj już tutaj.