Totem nie wykrywa menu DVD


(Konqui96) #1

Po aktualizacji systemu na wersję 8.04 przestał mi działać dźwięk w moim ulubionym xine-ui( :frowning: ). Próbowałem Kaffeine i Gxine, SMPlayera, jednak w żadnym z nich nie działał dźwięk. Jedynie Totem radzi sobie z nowym serwerem dźwięku. Mój problem polega na tym, że niezależnie od tego jaki krążek DVD odtworzę Totemem to nigdy nie zostanie wykryte menu takiej płytki, a opcja wyboru napisów, lub ścieżki dźwiękowej nie działa. Jeśli nie ma wyjścia z tej sytuacji, to proszę, aby ktoś dał mi namiary na łatwego w obsłudze playera, w którym będzie mi działał dźwięk - oby to tylko nie był MPlayer!

Pozdrawiam serdzecznie


(matiit) #2

Zmień w innym odtwarzaczu (w tych co nie działa dźwięk) wtyczkę wyjciową na alse, pewnie jest wybrana pulseaudio.


(Konqui96) #3

Zrobiłem tak jak mówiłeś. Dźwięku jak nie było, tak nie ma.


(matiit) #4

hmmm, nie wiem jak Ubuntu ma skonfigurowane to pulseaudio, ale ja u siebie (nie Ubuntu) mam tak że jak aplikacja nie działa z pulseaudio to wybieram alse i jest ok.

Spróbuj najpierw uruchomić jeszcze raz komputer (po ustawieniu w SMplayerze, wyjścia na alsę), jak nie będzie działało to pokaż wynik polecenia:

cat /etc/asound.conf

(Konqui96) #5

Zrestartowanie komputera nic nie dało, nadal to samo. Co do tego polecenia w terminalu... Może to brzmi dziwnie, lecz na moim dysku nie ma takiego pliku

cat: /etc/asound.conf: No such file or directory

(matiit) #6

To spróbuj go utworzyć i dać do niego takie coś:

pcm.pulse {

	type pulse

}


ctl.pulse {

	type pulse

}

Utworzysz i zedytujesz komendą

sudo gedit /etc/asound.conf

Po tym restart alsy +pulseaudio albo restart kompa.


(Soren) #7

co do dvd... dźwięk jeżeli w totemie dalej masz to nic nie mieszaj w ustawieniach!!

Co do totema to zainstaluj poprostu wersje totema z silnikiem xine - ...

xine bardzo dobrze radzi sobie z dvd wiem bo sam używam


(Monczkin) #8

Niestety totem xine też ma problemy z filmami dvd video (przynajmniej u mnie).

Proponuję kaffeine lub mplayer lub próbować rad matiit


(Konqui96) #9

@matiit

Thx!! Jest twoim dożywotnim dłużnikiem :D. Dźwięk śmiga, aż miło. I ustały dodatkowo moje problemy ze Skype i dźwiękiem w ekranie logowania. Dziiiiiiiiiiiięęęęęęęęęęęęęęękuję !!


(matiit) #10

Utworzenie tego pliku może pomóc jeśli rzeczywiście jest to wina pulseaudio. Warto jeszcze sprawdzić np. alsamixer.

W każdym razie utworzenie tego pliku nie zaszkodzi. Jak zobaczysz po reboocie nie będzie w ogóle dźwięku, możesz usunąć plik.

Edit, no super, cieszę się :slight_smile: