TP-LINK TD-W8951ND Restartuje się po właczeniu laptopa


(Xxxmateuszpiotrxxx) #1

Witam. Mam taki problem z tym o to routerem ponieważ ,gdy włączę komputer stacjonarny wszystko działa bez zarzutu ale wystarczy ze odpalę do tego laptopa i włączę tylko przeglądarkę od razu router się restartuje,gasną wszystkie diody a na laptopie wyskakuje komunikat ,,ze inny komputer posiada takie samo ip '' .Dodam ze komputer stacjonarny mam po kablu a laptopem łącze się przez wi-fi .Na obu komputerach windows 7 . Przez jakiś czas było dobrze ale teraz nie wiem co się stało ,nikt nigdzie nie grzebał i nie działa ;// Jak nie ten dział proszę o przenoszenie i pomoc   :slight_smile: pozdro 

 


(rgabrysiak) #2

Dlatego też proszę, korzystając z przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu swojego posta i opcji Użyj pełnego edytora, dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

Przypomnij także sobie co to sa kropki i przecinki.

W przeciwnym razie trafi on do Kosza.


(Longhorn2009) #3

Więc zmień adres IP w połączeniach sieciowych lub ustaw aby był przydzielany z puli DHCP na obu PC i nie powinno być kłopotu, jeśli router jest sprawny oczywiście.


(Xxxmateuszpiotrxxx) #4

ale jak byś mógł powiedzieć jak to zrobić bo ja zielony w tym.


(Longhorn2009) #5

http://www.jimasek.elektroda.eu/index.php/poradniki/7-zmiana-adresu-ip-w-systemie-operacyjnym-windows-7

Najlepiej ustaw aby pobierał automatycznie ewentualnie zmień adres IP komputera o kilka numerów wyżej.


(Xxxmateuszpiotrxxx) #6

wiec zrobiłem tak ale nic nie daje nie dość ze nie było wgl internetu to jak włączyłem przeglądarkę zrobiło to samo ;/ 


(roobal) #7

Zainscenizuj problem i podaj z obu komputerów wyniki poniższych poleceń :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

Z laptopa podaj jeszcze wynik.

netsh wlan show profile
netsh wlan show networks mode=bssid
netsh wlan show drivers