TP-LINK TL-WR740N obcina Mb-ty


(roobal) #21

Może ułatwimy sobie sprawę, wiesz w ogóle jak zalogować się do tego routera?


(jarmk) #22

Wpisując w przeglądarkę http://192.168.0.1/


(Darwaw) #23

W g max to ok 24-25 Mbit/s. Sprawdzone wielokrotnie na różnych laptopach i routerach. W g jest duży narzut danych korekcyjnych. Nigdy nie będzie więcej niż 24-25 Mbit/s w praktyce w sieci wifi pracujacej w g.

Net u siebie mam 60 Mbits. Aby po wifi wykorzystać w pełni przepustowość łącza zmieniłem router na gigabitowy po LAN/WAN i 300 Mbps po wifi.

http://www.tp-link.com.pl/products/deta ... L-WR1043ND

Oczywiście karta sieciowa w komputerze (przenośnym/stacjonarnym) musi obsługiwać tryb n. Na starszym laptopie działa w g i jest te 24 Mbit/s max, a w tym samym czasie na nowszym laptopie jest spokojnie 60 Mbits. Routery są w stanie obsłużyć w tym samym czasie kartę w g w starszym i kartę w n w nowszym standardzie.


(roobal) #24

Świetnie, no to teraz mogę tłumaczyć. Logujesz się do routera, zanim cokolwiek zrobisz, wejdź w sekcję System Tools (na samym dole menu), potem Backup & Restore, kliknij przycisk Backup i zapisz plik na dysku komputera, w ten sposób zapiszesz obecne ustawienia routera, gdyby coś nie działało, wchodzisz znowu do Backup & Restore i tam załadujesz zapisany plik i klikniesz Restore.

Gdy zapiszesz już obecną konfigurację routera, podłącz się najlepiej kablem do routera i zaloguj się do niego. Wejdź w sekcję Wireless i Wireless Settings. Przy pozycji region wybierasz Poland. Zmieniasz tam pozycję channel z auto na 11, możesz ustawić, aby router pracował tylko w standardzie n, ale pamiętaj, że urządzenia pracujące w innym standardzie mogą nie mieć możliwości podłączenia się do sieci. W tym celu zmieniasz mode 11bgn mixed na 11n only. Możesz też zmienić szerokość kanału, ale na razie z tym damy sobie spokój. Max Tx Rate ustaw na 150Mbps. Zapisz zmiany.

Wejdź w sekcję Wireless Security i zaznacz opcje Disable Security i zapisz zmiany. Wejdź w sekcję Wireless Advanced i upewnij się, że w Transmit Power masz High.

Przejdź do sekcji System Tools, następnie Reboot i kliknij przycisk reboot i potwierdź klikając OK. Poczekaj aż router uruchomi się ponownie i zobacz czy coś się zmieniło.


(jarmk) #25

W końcu, od godz 17 z tym walczyłem.. i zamiast 30 Mb, aż ponad 40... nie wiem jak to zrobiłem, ale w końcu po Twoich poradach udało się... bardzo, bardzo dziękuję za cierpliwość i pomoc.... żebym miał jak, postawiłbym jakiegoś browara.... :smiley:


(roobal) #26

Pamiętaj o włączeniu zabezpieczeń. Szyfrowanie transmisji powinno być wyłączone tylko na czas testów.

Zdarza się nie raz tak, że w przypadku, gdy łącze nie jest mocno obciążone, operator pozwala przekroczyć umowną przepustowość. Czasami zdarza się, że można trafić na moment jak technik zwiększa przepustowość w ramach testów, kiedyś mi się zdarzyło, że na łączu z umową na 4Mb/s osiągałem 40Mb/s, ale tylko przez kilka minut, bo admin akurat coś sprawdzał :wink:


(jarmk) #27

Witam ponownie, muszę wrócić do tematu...

Wg umowy z Multimedią moja prędkość internetu powinna wynosić 30 MB i tak jest, a nawet mam więcej, bo ok. 36 Mb.

Jednak po 3 - 4 dniach prędkość internetu poprzez WiFi spada mi o ok.10 Mb i robi się wtedy cały czas ok. 26 Mb.... do momentu aż wejdę w router w przeglądarce i go zresetuje...

Po takim resecie przez kilka godzin mam ponad 40 Mb, następnego dnia spada do ok. 36 Mb, a za kilka dni znowu spada jeszcze do 26 Mb.... znowu wtedy robie reset routera i znowu najpierw mam ponad 40 Mb, potem 36 Mb, a za kilka dni znowu 26 Mb... i tak w kółko co kilka dnie resetuje router, żeby mieć większą prędkość....

Wczoraj ściągnąłem jakiś tam programik do obserwacji sieci i zacząłem "skakać" po wolnych kanałach, ale nic to nie daje, a nawet było jeszcze gorzej.. najlepiej chodzi jednak na "auto"...

Dlaczego tak się dzieje..?.... może router lipny...?


(Poczta129) #28

A może masz słaby zasięg podejdź bliżej routera i sprawdź jak prędkość.


(jarmk) #29

Jestem 2 m od routera i zasięg mam max...