[TP-Link WR543G] Nie łączy ze stroną konfiguracyjną


(pawelooss) #1

Witam!

Zakupiłem ruter TP-Link WR543G w celu podzielenia łącza kablówki. Przy pierwszym podłączeniu z laptopem za pomocą kabla sieciowego wszystko ładnie działało: zalogowało mnie na stronę konfiguracyjną, wpisałem potrzebne dane, internet śmigał przez WiFi.

Niestety pokusiło mnie, aby przejrzeć inne funkcje rutera. No więc dla testów zmieniłem funkcję AP z "AP Router" (server mode) na "AP Client Router" (client mode). Ruter oczywiście po zmianie ustawień się zrestartował i... od tej chwili nie mogę wejść na stronę konfiguracyjną (192.168.1.1). Próbowałem już resetu (3 sekundowego, przy włączaniu zasilania, jak podano w instrukcji). Nic nie pomogło - diody sobie migają, ale nic nie łączy...

Gdy podłączam ruter (oczywiście kablem) przez gniazdo LAN1 z laptopem, na którym ustawiam DHCP, mam ograniczoną łączność (czyli sieciówka nie może pobrać adresu IP).

Gdy zaś w ustawieniach sieciówki ustawiam ręcznie:

Adres IP: 192.168.1.x (x = 2,5, 98, 100 - próbowałem wszystkiego i nic)

Maska podsieci: 255.255.255.0

Brama domyślna: 192.168.1.1

DNS: 192.168.1.1

łączy mnie z ruterem, ale wyświetla się, że jest to Sieć niezidentyfikowana, a gdy sprawdzam wtedy ustawienia sieciówki, okazuje się, że pola Adres IP i Maska podsieci są puste (wyczyściły się w cudowny sposób). Wstawiam wyciągi z ping oraz ipconfig:

C:\Users\xxx>ping 192.168.1.1


Badanie 192.168.1.1 z 32 bajtami danych:

Odpowiedź z 169.254.213.95: Host docelowy jest nieosiągalny.

Upłynął limit czasu żądania.

Upłynął limit czasu żądania.

Upłynął limit czasu żądania.


Statystyka badania ping dla 192.168.1.1:

    Pakiety: Wysłane = 4, Odebrane = 1, Utracone = 3 (75% straty),

C:\Users\xxx>ipconfig


Konfiguracja IP systemu Windows



Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:


   Stan nośnika . . . . . . . . . . .: Nośnik odłączony

   Sufiks DNS konkretnego połączenia :


Karta Ethernet Połączenie lokalne:


   Sufiks DNS konkretnego połączenia :

   Adres IPv6 połączenia lokalnego . : fe80::c0ee:8123:4423:d55f%9

   Adres IPv4 autokonfiguracji . . . . : 169.254.213.95

   Maska podsieci. . . . . . . . . . : 255.255.0.0

   Brama domyślna. . . . . . . . . . : 192.168.1.1

Na laptopie zainstalowana jest standardowa karta sieciowa Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0) oraz bezprzewodówka Intel® Wireless WiFi Link 4965AGN.

Mam Windows Vista Home Premium SP1.

Kaspersky nie ma nic do rzeczy, ponieważ na czas konfiguracji rutera (nawet, gdy jeszcze działał) wyłączyłem firewall.

Bardzo proszę o pomoc! Jesteście ostatnią deską ratunku! Z góry dziękuję!

Pozdrawiam,

pawelooss


(Tompyk) #2

Może na początek zacznijmy od nowa - odłącz wszystkie przewody od routera. Poczekaj minutkę. Podłącz zasilanie routera poczekaj chwilę aż się załaduje i naciśnij przycisk reset - tak jak to opisałeś. Teraz znowu poczekaj chwilkę. Ponownie wyłącz i włącz zasilanie. Po załadowaniu routera podłącz przewód sieciowy do laptopa i sprawdź.


(pawelooss) #3

Zrobiłem 4 razy pod rząd twardy reset, wg instrukcji i na szczęście udało się!

There are two ways to reset the router's factory defaults:

1) Use the Factory Defaults function on System Tools -> Factory Defaults page in the router's Web-based Utility.

2) Use the Factory Default Reset button: First, turn off the router's power. Second, press and hold the default reset button then turn on the router's power, until the SYS LED lights up (about 3 seconds). Last, release the reset button and wait for the router to reboot.

Temat do zamknięcia. Dziękuję za pomoc!

Pozdrawiam,

pawelooss