TR\Crypt.XPACK.Gen trojan


(Gorhan24) #1

Witam.

Avira wykrywa mi taki właśnie problem jak w tytule -> R\Crypt.XPACK.Gen trojan.

Natomiast Spybot dodatkowo -> Virtumonde.sdn oraz -> Win32.Rungbu.a

To log z HIjackThis -> http://wklej.org/id/87752/

NIe potrafię temu zaradzić, proszę o pomoc.


(96jasio96) #2

:arrow: Sfiksuj wpisy w HijackThis

:arrow: Wykonaj pełne skanowanie Dr.Web Cure It!


(Chillout) #3

Daj log z Combofix http://download.bleepingcomputer.com/sUBs/ComboFix.exe umieść go na www.wklej.org i daj do niego link na forum.


(Gorhan24) #4

zrobiłem wszystko co proponował użytkownik "jasio96".

to log z combofix -> http://www.wklej.org/id/87800/

a to z hijackthis -> http://wklej.org/id/87804/

na razie wygląda że komputer jest ok


(Leon$) #5

Logi wyglądają na czyste

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

:slight_smile:


(Gorhan24) #6

to raport z kaspersky'ego -> http://wklej.org/id/87890/


(@Blade@) #7

Wyłącz I włącz przywracanie systemu na wszystkich dyskach http://support.microsoft.com/kb/310405/pl

Powinno być ok :slight_smile:


(Gorhan24) #8

teraz jest już czysto w skanie kaspersky'ego, więc chyba wszystko ok :slight_smile:

Dzięki wielkie wszystkim za pomoc :slight_smile:


(Elfuego1) #9

avira tak ma mi tez pare razy wyskoczyło takie cus po zainstalowaniu jakiś programów . ale kaspersky , nod , biitdefender nic nie wykryły. to na bank fałszywy alarm. na moje 6 przypadków 0 wirusow wykryły inne antywiry