Trine błąd podczas uruchamiania gry


(Shiva) #1

Witam, zainstalowałem grę Trine, ale już na samym początku sapała się o jakieś PhysX to ściągnałem ten dodatek NVIDI PhysX_8.09.04_SystemSoftware, następnie pluł się o bibloteki d3dx9_38.dll i xinput1_3.dll, więc zainstalowałem directx_mar2009_redist, teraz gra się uruchamia, ale po ekranie ładowania jak ma się pojawić gra wyskakuje najbardziej wkurzający błąd jaki człowiek zna:

80f714e473cd9c43m.jpg

Ktoś wie o co chodzi?

Moja konfiguracja:

AMD Athlon X2 3800+ 2GHz

1GB RAM

GeForce 6600


(Rysmen2) #2

Miałem to samo. Zainstalowałem grę, później NVIDI PhysX_8.09.04_SystemSoftware, też wyskakiwało mi d3dx9_38.dll i xinput1_3.dll tylko, że ja nie instalowałem directx_mar2009_redist. Pliki d3dx9_38.dll i xinput1_3.dll pobrałem stąd:

http://www.dll-files.com/dllindex/dll-f ... l?d3dx9_38

http://www.dll-files.com/dllindex/dll-f ... ?xinput1_3

i wrzuciłem je do katalogu z grą. Teraz wszystko działa :slight_smile:


(Shiva) #3

Dobra, gra mi się uruchamia, ale po ekranie logowania mam crash z takim komunikatem jak podałem screen, też tak miałeś?

-- Dodane 08.07.2009 (Śr) 23:33 --

A tak pozatym po zainstalowaniu tego XXXX , to teraz w menu nie mam nic, tylko musze jechać na wyczucie myszką i wybierać te new game itd, ale kij z tym bo dalej po ekranie ładowania mnie wywala ;/

-- Dodane 08.07.2009 (Śr) 23:50 --

Dobra działa mi już gra po zainstalowaniu PhysX_9.09.0428_SystemSoftware, ale dalej w menu mi sie nie wyswietla nic i troche to drazni tak na wyczucia wybierac ;/


(Asterisk) #4

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Dorek1988) #5

Witam, mam podobny problem z uruchomieniem gry Trine na laptopie z wistą. Gra włącza sie normalnie ale po loadingu zamiast rozpocząć grę wysypuje mnie do windowsa i wyskakuje komunikt o błędzie APPCRASH trine.exe, ktoś wie jak naprawia się ten problem? Kumpel na swoi laptopie ma dokładnie to samo.


(Kamilek1993 14) #6

zainstaluj physx wersje 9.09.0408. mailem to samo juz mam lepiej bo mam w menu wszystko ale za to gdy wlaczam gre mam ciemny ekran wydze tylko kursor myszki i ikony postaci. ale to moze byc wina mojej karty graficznej bo potrzebna jest przynajmniej 256 a moj radek ma 128 sprobuje wgrac najnowsze stery moze cos pomoze

nic nie daje. tyle kombinowania a tu sobie nei zagram przez za slaba grafike. no nic mam nadzieje ze przynajmniej pomoglem