Trojan Small-IFZ


(Mzbw) #1

Witajcie

Korzystam z darmowego AVAST-a

w kwarantannie mam zarażony plik :frowning:

plik orginalny LXCGtime.exe

katalog C:/Windows/system32/spool/DRIVERS/W32X86/3

wirus Win32:Small-IFZ[Trj]

no i nie wiem co mam z tym zrobić ? :o

czy ktoś może mi pomóc ?


(Gutek) #2

Daj log z HJT + Silent - http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Mzbw) #3

Wczoraj po lekturze wątków o trojanach przeskanowałem plik pod adresem:

http://virusscan.jotti.org/

W opisie do kwarantanny Avasta nazwa trojana nie pojawia się jakby plik był wyleczony

Czy taki plik można wycofać z kwarantanny ?

obecne logi:

Zrobiłem logi z Silenta, jednak jest to 10 000 linii. Czy taki wielki wkleić?

Podczas uruchamiania automatycznie robi taki dokładny skan i nie pokazuje opcji zmiany tych parametrów. Korzystałem z instrukcji zamieszczonych na forum, lecz program otwiera się bez okienek dialogowych.


(Gutek) #4

Da pewności - Daj log z ComboFix


(Mzbw) #5

Oto on


(Gutek) #6

Jest Ok


(Mzbw) #7

Dziękuję za pomoc

Wszystkie rady jakie otrzymywałem od znajomych to C:/format

Pozdrawiam MIŁOSZ


(Gutek) #8

A po co :wink:


(Mzbw) #9

tak to już jest format = brak wiedzy

A Tobie za imponującą wiedzę [zdobytą przecież dużym wysiłkiem] dziękuję jeszcze raz.

Pozdrawiam MIŁOSZ


(Lost World) #10

hmmm dziwne , po co format?Przecież w logach masz czysto.

LXCGtime.exe <- czy to nie jest od drukarki Lexmark czasami...?


(Mzbw) #11

tak to Lexmark

a wira odebrałem prawdopodobnie z pocztą

mam ustawionego Outlooka na automatyczne odbieranie poczty co 15 min i nie kontroluje co mi zapisuje.


(Lost World) #12

http://forum.avast.com/index.php?topic=31357.15

A fizycznie nie możliwe żebyś go odebrał pocztą bo to od lexmarka!


(Mzbw) #13

drukarkę instalowałem przed rokiem z płyty fabrycznej, pracowała cały czas normalnie i nic więcej nie grzebałem ????

czy to możliwe że wir dołączył się do pierwszego pliku jaki przyszedł mu na myśl ? lub jakiego spotkał na dysku ?

Avasta też instalowałem dawno, co najmniej pół roku temu i tego wira nie widział.

Wszystko stało się nagle bez ingerencji w ustawienia.

Na szczęście nie spowodował szkód i z tego cieszę się bardzo

Dziękuję Ci za zainteresowanie moim problemem

po czasie

Sprawdziłem podesłany link

Działąc intuicyjnie skorzystałem z tego samego skanera on line i przeskanowałem ten plik

Rzeczywiście wirus kojarzony jest z drukarką - to zaskakujące

Pozdrawiam MIŁOSZ


(Mzbw) #14

Witajcie

Piszę dalej w tym wątku, bowiem moje "przygody" z trojanem mogą mieć wpływ na problem z którym dalej się borykam. #-o

Otóż od pewnego czasu mam problemy z łączeniem się z net-em.

Korzystam z modemu Sony Ericsson GC 89 GPRS Modem [gniazdo PCMCIA] Busines Everywhere w Orange.

Okienko łączności na ekranie pokazuje "antenkę" jak w telefonie komórkowym w stanie conajmniej 50% mocy lub nawet 100 %, a pomimo tego nie mogę wchodzić do internetu. Nie mogę też ściągać poczty. Udaje się to bardzo rzadko i o różnych porach dnia.

Sądziłem początkowo że jest to wina dostawcy usługi, lecz chyba myliłem się. Trwa to od conajmniej dwóch, a może trzech miesięcy.

Po połączeniu modem ściąga zaledwie kilka, lub kilkadziesiąt bajtów i "zapycha się", tzn nie odbiera żadnych danych, pomimo trwającego połączenia. GRZEJE SIĘ.

Wygląda to tak jakby mielił jakieś dane w pętli.

Oczywiście kilkakrotnie reinstalowałem go i po instalacji udawało się uzyskać połączenie, choć na krótko.

Może ktoś ma pomysł jak to ugryźć ?

W międzyczasie AVAST wykrył dwa trojany Win32-Trojan-gen {Other} w pliku A0019490.exe , oraz antivirusprotection.exe


(Arekmalek) #15

Daj nowe logi (hijack i combo bo silent u ciebie nie działa )


(Mzbw) #16

Nowe logi :

Pozdrawiam MIŁOSZ

Uzupełniam jeszcze o logi z Silenta


(Gutek) #17

Powinno być już Ok

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools


(Mzbw) #18

Witajcie

Ściągnąłem z niemałym wysiłkien [prawie cała noc] Jv 16, RegCleaner, Spybot...

Wyczyściłem co doradzała instrukcja z "agavk"

No i dalej bardzo tępy, zapychający się modem, choć trochę lepiej - być może - ale jak to zmierzyć ?

W każdym razie ściąganie plików objętości Mbajtów jest prawie że niemożliwe.

Również wchodzenie na forum jest zadaniem dla wytrwałych - po iluś próbach wreszcie udaje się.

Może macie jakieś inne pomysły ?


(Gutek) #19

Musisz skontaktować się z dostawcą netu


(Mzbw) #20

Tak niestety będę musiał zrobić, choć brak mi wiary w powodzenie.

To wielka firma ORANGE. Mili gdy chcą naciągnąć na abonament, a później ?

Życzę Ci Gutek2222 wszystkiego najlepszego na nadchodzące święta Bożego Narodzenia, oraz Dosiego Roku

Pozdrawiam MIŁOSZ