Trojan.Win32.Agent z FACEBOOK


(Cherrrycoke) #1

Witam,

wczoraj poprzez nieuwagę i w sumie przez zwyczajną głupotę otworzyłam link z facebooka i ściągnełam sobie wirusa na komputer.

Trojan.Win32.Agent.smtu nazwa według kasperskiego. Niby został problem naprawiony lecz dalej ani nie mogę wejść na facebooka, ani na poczte, a większość stron zacina się lub działa niepoprawnie.

Od razu pisze że jestem totalnie zielona w sprawach komputerów, więc proszę o wyraźne i zrozumiałe dla amaratorów instrukcje :slight_smile:

Z góry też proszę o nie pisanie mi żeby sobie 'wygooglowała' bo zrobiłam to już i samodzielnie nie znalazłam żadnej pomocy.

OTL: http://wklej.to/6MTcU

Extras http://wklej.to/NCRuy


(Acorus) #2

Odinstaluj Deinstalator Strony V9.Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW Malwarebytesa "Uruchom Malwarebytes, przejdź do zakładki Aktualizacja, Sprawdź aktualizacje."

Zmień adresy DNS np. na Google: http://www.fixitpc.pl/topic/784-zmiana-adresow-dns/


(Cherrrycoke) #3

Przeskanowałam, zmieniłam. Nic się nie zmieniło


(Gutek) #4

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.


(Cherrrycoke) #5

Zrobione, wciąż nic się nie zmieniło a ikona OTL znikneła...


(Gutek) #6

To kosmetyka była, co do wirusa używasz Firefoksa, zrób tak wejdź w Narzędzie/Dodatki/Rozszerzenia i usuń rozszerzenia Adobe Flash Player 11


(Cherrrycoke) #7

Używam explorera, a w nim nie znalazłam takiego rozszerzenia


(Gutek) #8

Użyj http://www.dobreprogramy.pl/AdwCleaner,Blog,33490.html z funkcji Delete


(Cherrrycoke) #9

wciąż bez zmian : (


(Atis) #10

Sprawdź czy problem występuje w innej przeglądarce internetowej.

Wyłącz programy które mogą wpływać na połączenie czyli Kaspersky i Malwarebytes.

Sprawdź czy problem występuje w trybie awaryjnym z obsługą sieci.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny z obsługą sieci.


(Cherrrycoke) #11

Ściągnełam Mozille, tam działa wszystko ładnie

Zrestartowałam i już w Explorerze też działa :slight_smile:

WIELKIE DZIĘKI ZA POMOC! !!