Trojany


(Edyta Kaczor) #1

Ok,pewnie zaraz usłyszę,że baba nie powinna się pchać do komputera, ale mam nadzieję,że ktoś pomoże mi rozwiązań problem. Dostałam od mojej koleżanki laptopa wrrr niestety jest caly zawirusowany. Jest chyba ze 3 antywirusy ale jeden pokazuje,że nie ma żadnych wirusów a następny,że jest 21 !!

Naprawdę próbowałam się zagłębić w tematykę logów itp ale nie mam pojęcia gdzieś coś znaleźć no i jak usunąć te nieszczęsne wirusy. Na dodatek windows jest angielski więc ciągle pod górkę....

czy ktoś mógły mi pomóc i powiedzieć jak usunąć wirusy, bo już jestem po 4 instalacji kolejnego antywirusa i żaden nic nie usuwa...

dzięki...


(huber2t) #2

Podaj log z Combofix


(Edyta Kaczor) #3

wiesz co wszystko dobrze tylko jak to zrobic?? bo ja nie mam zielonego pojęcia ?? :frowning:


(huber2t) #4

Na stronie pod tym linkiem masz opis jak pobrać ,uruchomić i jak zapobiegać komunikatom jakie w Combofixe występują


(Edyta Kaczor) #5

ok ściągnęłam combofix niestety nie mogę go uruchomic... pojawia się puste okienko z DOSem i zaraz się zamyka i tyle...nic sie nie dzieje więcej

W dniu 22.07.2008 , o godzinie 18:48 został dopisany post przez edytka_wp

ok sorki już działa...czekam tera na rezultaty


(huber2t) #6

Combofix zróbił log który musisz dać na te forum


(Edyta Kaczor) #7

Trwalo to dobra godzine ale sie udalo

http://www.wklej.org/id/c0790a792e


(huber2t) #8

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

File::

C:\WINDOWS\system32\fsjaqkig.ini 

C:\WINDOWS\system32\gikqajsf.dll


Registry::

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run] 

"30b7f1d4"=-

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{bda40070-1aa7-11dc-b8a0-00904b2241e2}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklejto.pl lub na http://wklej.org a w poście dajesz tylko link


(Leon$) #9

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Edyta Kaczor) #10

log jest gotowy tylko teraz internet odmawia posłuszeństwa...

W dniu 22.07.2008 , o godzinie 22:03 został dopisany post przez edytka_wp

w koncu ruszyl.... :smiley:

http://www.wklej.org/id/0dd474dd37


(huber2t) #11

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

File::

C:\WINDOWS\bcmwltrytmp.reg


Driver::

MyWebSearchService

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklejto.pl lub na http://wklej.org a w poście dajesz tylko link


(Edyta Kaczor) #12

hej walcze dalej... :smiley:

http://www.wklej.org/id/e93dd0fc34


(Leon$) #13

Log wygląda na czysty

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Edyta Kaczor) #14

Ufff wygląda na to,że się udało.

Dzięki wielkie wszystkim za pomoc :smiley: :slight_smile: :lol:


(huber2t) #15

Przeskanuj antywirusem i daj z niego raport na forum


(Edyta Kaczor) #16

ok jest nastepny problem, nie mogę nic wysłać bo nie działa internet, a właścicie nie działa IE.

Już przedtem było tak,że np. działał bez problemu kilka godzin a później nagle przestawał działać i tak jet teraz. Połączenie jest, ale jak otwieram IE to jest czysta strona, nie pojawia się nic, nawet info, że nie może wyświetlić strony po prostu nic.


(Leon$) #17

pobierz Silent Runners http://www.searchengines.pl/index.php?showtopic=15989&st=15 przeskanuj daj log

:slight_smile:


(Edyta Kaczor) #18

ok jest następny problem, nie mogę nic wysłać ponieważ nie dziala IE. Połączenie z internetem jest ale jak otwieram się IE to pojawia się putsa stona.Już przedtem był problem ponieważ kilka razy zdarzyło się tak,że bez problemu net działał kilka godzin a później wszystko się gubiło i nie mogłam otworzyć żadnej strony. Jak otwieram IE t po prostu pojawia się pusta strona!

W dniu 24.07.2008 , o godzinie 21:52 został dopisany post przez edytka_wp

ok jest następny problem, nie mogę nic wysłać ponieważ nie dziala IE. Połączenie z internetem jest ale jak otwieram się IE to pojawia się putsa stona.Już przedtem był problem ponieważ kilka razy zdarzyło się tak,że bez problemu net działał kilka godzin a później wszystko się gubiło i nie mogłam otworzyć żadnej strony. Jak otwieram IE t po prostu pojawia się pusta strona

W dniu 24.07.2008 , o godzinie 21:53 został dopisany post przez edytka_wp

sorki .... pisze z innego kompa ktory jest baaarrrdzo wolny


(Leon$) #19

czyli rozumiem że po otwarciu IE pokazuje się pusta strona bez paska adresu i narzędzi czy tak?

:slight_smile:


(Edyta Kaczor) #20

właśnie to jest dziwne pasek adresu i narzędzi jest, wszystko wygląda ok ale strona jest czysta(biała)

ok log gotowy

http://www.wklej.org/id/70569cc4bf

W dniu 25.07.2008 , o godzinie 11:52 został dopisany post przez edytka_wp

Ok już wiem co nie grało, dzięki za pomoc :slight_smile: