Trudnośći z zainstalowaniem antywirusa


(ahonen97) #1

Witam mam wielki problem miałem zainstalowaną avirę przeczysciłem rejestr od tego momentu nie mogę zainstalować żadnego antywirusa jak zainstalowałem z wielkim trudem avasta to nie mogłem włączyć ochrony w czasie rzeczywistym.Dr Web wykrył trojany ale nie zdążył przeskanować całego systemu za każdym razem w połowie skanowania następuje restart.Bardzo proszę o sprawdzenie logów w tej chwili jestem bez żadnej ochrony.

OTL.Txt

http://www.wklej.org/id/587471/

OTL.Extras- http://www.wklej.org/id/587472/ Za pomoc bardzo dziękuję


(Drobok) #2

Ja bym do tego co podał kamil10506 dodał ccleaner (rejestr + pliki tymczasowe). Ale wcześniej wywalił resztki avg, pandy, oraz nortona (narzędzia producentów), bo widać foldery po nich. Później, ALBO instalujesz avasta, ALBO zostawiasz CIS. Wywal cały syf do optymalizacji bo tylko miejsce zajmuje, ccleaner wystarczy ';]

Na koniec zakładając, że malwarebytes zaktualizowałeś, po czym użyłeś powinieneś dać logi.


(Spandau) #3

Najpierw usuniemy pozostałości po odinstalowanych antywirusach za wyjątkiem Comodo Firewall

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.

Jeszcze ten plik do usunięcia

Albo miałeś Hitmana więc to pozostałość po nim do usunięcia albo http://www.prevx.com/filenames/17032649 ... 5.SYS.html tym bardziej do usunięcia Dodatkowo wszystkie hasła do wymiany


(ahonen97) #4

Zainstalowałem teraz antywirusa microsoftu i jest wszystko w porządku

log z usuwania http://www.wklej.org/id/587714/

nowy log z OTL.Txt- http://www.wklej.org/id/587724/

nowy log z Extras- http://www.wklej.org/id/587727/ Od razu zapytam żeby nie zakładać nowego tematu muszę zmieniać wszystkie hasła czy tylko hasło główne do Last Pass


(Spandau) #5

Uruchom OTL klikasz Sprzątanie

Sprawdź czy masz na dysku plik C:\WINDOWS\system32\ msdtc.exe


(ahonen97) #6

Już wszystko w porządku dziękuję wszystkim za pomoc i pozdrawiam