Trzeszczenie w głośnikach


(Theegg1) #1

Mam płytę główną ASUS M2N-E 500 SLI, z kartą C-MEDIA 6501.

Od jakiegoś czasu po formacie, po jakimś czasie słuchania muzyki, podczas występowania basów z głośników wydobywa się trzeszczenie, tzw. "charczenie". Nie jest to spowodowane uszkodzeniem kabla, czy wieży, (sprawdzałem na słuchawkach i to samo).

Więc co to może być?


(Joni987) #2

Prawdopodobnie glosniki nie wyrabiaja w stosunku do wzmacniacza. Ja mam np. wzmacniacz 285W a glosniki maja niecale 100W jak przypuszczam ale niewiem bo tego nigdy nikt nie mierzyl a nie jest rowniez napisane. W kazdym razie jak zapuszcze troche glosniej, i jeszcze jak wlacze bass to oprocz tego ze bede mial zaraz sasiadow na hacie to zaczynaja harczec bo niemaja takiej mocy. Radze albo wymienic glosniki na lepsze, mocniejsze, albo sluchac troche ciszej muzy :stuck_out_tongue: Pzdr


(alarik) #3

Ewentualnie proponuję sprawdzić uziemienie. Jeżeli wtyki będą iskrzyć, to siłą rzeczy Twoje głośniki/słuchawki będą "charczeć".

Pozdrawiam.


(Theegg1) #4

niestety, ale to nie wina głośników.

Sprawdzałem na dwóch rodzajach słuchawek, no i ten sam problem.


(impassive) #5

Może karta siada? Zintegrowane tak mają, często padają. A może tylko dźwięk przesterowany? Pościągaj w mikserze systemowym suwaki do połowy skali (główny możesz wyżej podciągnąć).


(Theegg1) #6

hm. nie wiem, ale np. sprawdzałem na wejściu z przodu obudowy, i to samo,

nie wiem, moze sterowniki?


(impassive) #7

Sterowniki na pewno nie.


(Theegg1) #8

może format by pomógł, bo 4 dni temu, na starym systemie, wszystko było ok :confused:


(saturno) #9

System zaktualizowany ?

DirectX zaktualizowany ?

Można spróbować zainstalować nowsze sterowniki do karty dźwiękowej.

A jeśli masz już najnowsze, to spróbuj je odinstalować i zainstalować ponownie.

Czasem zdarza się, że instalacja jakiejś gry potrafi zrobić taki bałagan w ustawieniach sterownika, że pomaga tylko re-instalacja sterowników.

Przetestuj dźwięk przy pomocy: dxdiag


(Theegg1) #10

tak wszystko zaktualizowane,

directX 9

próbowałem, mało tych sterów do mojej karty :shock:

a dxdiag zrobiem, ale nie umiem nic z tego wywnioskować...


(Iamvirus) #11

hej

tysiąc 5 możliwości

sprawdź czy trzeszczenie wydobywa się tylko na jednym kanale,

masz 5.1? 7.1 ?

przełącz sygnał main stereo na inny input, tym sposobem sprawdzisz czy płyta nie jest jebnięta.

jesli na wszystkich to, sprawdz wieżę- podłacz inny source.

Potem sterowniki do muzyki, jesli nadal to samo, to bardzo mozliwe ze karta muzyczna padła, aby to sprawdzic podlącz inną kartę na pci.

pozdro


(Theegg1) #12

mam 7.1

przełączyłem na 4CH, wiec zobaczymy czy zda sprawdzian


(Iamvirus) #13

Hej nie w tym rzecz, musisz przełaczyć kabel do innego gniazda i ustawić owo na główne.


(Theegg1) #14

do innego wyjścia, ta?

a jak przestawić w windzie?


(Iamvirus) #15

hej

ASUS ma słabe oprogramowanie do karty dź.

używasz xp?

przeszukaj interfejs asusa i graficzne przedstawienie wejść i wyjść.

i zajrzyj za komputer na wyjscia karty muz. te same kolory.

zamiast do zielonego podłacz gniazdo kabla stereo do innego np szarego i wybierz je jako main (R L )w graficznym interfejsie

możliwe że jedno lub kilka wejść ma problem,

ja miałem taki problem na płycie gigabyte, zielone gniazdo wytwarzało zniekształcenia i trzaski.

jeśli t nie możesz tego przestawić( co musi byc możliwe, chyba że przydział jest odgórny, to tak czy inaczej będzie dzwięk z innych kanałów systemu 7.1)

jesli nadal będą trzaski to proponuję zainstalowac nowa winde na osobnym twardym dysku, problem sie powtarza? płyta zjebana

pozdro


(Theegg1) #16

tak XP.

może mi ktoś powiedzieć gdzie mogę znaleźć to przedstawienie wejść/wyjść ?


(Iamvirus) #17

hej

jesli tego nie masz w interfejsie karty dź. to jesteś skazany na porażkę, proponuję kupic kartę dźwiękową na pci.