Tuner TV


(Kuba0725) #1

Kupiłem ten tuner Tv http://sklep.komputronik.pl/pelny.php?id=21440 i mam następujący problem z nim, gdy podłanczam antene sietkową to odbiera tylko TVP1 i TVP2 i troche polsat. I przy zasilaczu od anteny gasnie dioda (tak jak by sie gdzies robiło zwarcie). Ale wszystkie kable są dobre poniewaz gdy podłacze pod telewizor to chodzi bez problemu . Gdy w wtycce od anteny przy tunerze sprawdzałem miernikiem czy jest zwarcie to wychodzi ze jest, ale od radia tez sprawdzałem i nie ma zwarcia. Moje pytanie polega na tym czy w wejsciu od anteny w tunerze musi być zwarcie czy nie, poniewaz mam jeszcze kilka dni i moge zamienic ten tuner na inny model. Zrobiłem przykładowy rysunek aby ułatwic pytanie http://img148.imageshack.us/img148/3369/dbmq5.jpg

Myśle ze to moze przyczyna słabego odbioru.


(Zbych ) #2

Mój miernik piszczy , czyli wynika z tego że jakieś tam przejście z bolca środkowego do masy jest(zwarcie) , ale tuner jest sprawny , podłączona kablówka , nie mam jak sprawdzić na antenie z zasilaczem,

Musisz popytać w sklepie może coś na ten temat wiedzą , czy wogóle ten tuner nadaje się do podłaczenia anteny siatkowej z zmacniaczem , dioda na zasilaczu sugeruje zwarcie i taki stan nie może być długotrwały gdyż może doprowadzić do uszkodzenia zasilacza.


(Kuba0725) #3

Pytałem sie i powiedzieli mi ze bez problemu mozna podłaczyc antene sitkową, miałem wziąsc jakiegos WinFasta ale na tamtym podobno miał nie chodzic Polsat i Tv4.


(Kpc21) #4

A w gniazdku w TV jest zwarcie??


(Kuba0725) #5

Sprawdzałem i nie ma.


(Kpc21) #6

A gdzie tą kartę kupiłeś?? W sklepie czy w Komputroniku??


(Kuba0725) #7

Kartke kupiłem w MediaMarkt