UbuNeo i Ubuntu 6.12 Elokwentny Emu błąd


(Krzychoster) #1

Witam.

Ściągnąłem stąd UbuNeo 0.9.5 dla i386

KLIK

Proszę o pomoc.

Pozdrawiam.


Zamiana na linka

Asterisk


(Vader481) #2

A to Ubuneo, które miałeś już w systemie nie działało, że musiałeś ściągać nowe...??


(Krzychoster) #3

Właśnie ja w systemie NIE miałem. Było coś takiego jak "Instalacja Neostrady", ale jak to włączyłem to trzeba było podac nazwę oraz hasło użytkownika. Podałem wszystko dobrze i pisało, że instalacja zakończona. Ale net nie działał.


(Vader481) #4

czyli UbuNeo...

Jaki masz modem??


(Krzychoster) #5

Thomson SpeedTouch 330


(Vader481) #6

Wypróbuj to, co piszą na stronie Ubuneo, czyli


(Krzychoster) #7

A to jest chyba żeby logować się na ppp. Ale nie wiem. Ktoś mi coś mówił, że muszę wkleić do folderu "lib/firmware" firmware mdemu. Ale tam nic nie mogę skopiować. : /


(Vader481) #8

Tylko konsola :slight_smile: Czyli sudo cp /ścieżka/do/pliku /lib/firmware


(Gieru) #9

Po co wklejać ?? Ja robie dwuklik na firmware, instaluje sie i wsjo OK.


(Krzychoster) #10

Teraz gdy włączam wpisuję komendę:

cd /home/{nazwa_usera}/Desktop/neostrada_tp

./instalacja to wyświetla mi się "Brak wsparcia dla USB!!!".

Więc skopiowałem wszystko do /usr/src.

Później wpisałem komendę:

cd /usr/src

./instalacja i tu pokazuje mi się "Brak pliku z napisami!!!".

Jak mogę to naprawić??

Proszę o pomoc.

Pozdrawiam.