Ubuntu 11.04 nie włącza sie unity


(stanek.94) #1

Witam. Aktualizacja do 11.04 i już pierwsze problemy. Nie włacza mi sie unity :confused: Po aktualizacji i resecie odpalił mi się ubuntu bez żadnych pasków od gnome, ani bez unity, więc dodałem do programów startowych polecenie "unity", ale teraz włącza sie tak jakby ten stary pulpit bez pasków, znika i odpala sie unity. Przy logowaniu tez nie mogę zmienić opcji na unity bo nie mam takiej opcji :confused: wszystkie jakie mam to tylko z gnome :confused: Czy coś jest nie tak?


(Szczyper14) #2

Cześć, też miałem ten problem, musisz pobrać sterowniki do karty graficznej. Znajdź takie coś jak "Dodatkowe sterowniki". Wybierz któryś z listy i gotowe. Tak przynajmniej było w moim przypadku.

Pozdrawiam


(stanek.94) #3

No ale ja mam netbooka i zintegrowaną kartę graficzną i nie mogę pobrać żadnych. Teraz dodatkowo po hibernacji skacze mi ekran i jakoś dziwnie się wyświetla :confused:


(Dawiddek55) #4

kolego mam ten sam problem :slight_smile:

Z tym że ja nawet nie mogę się zalogować na gnoma-wszystko mam zablokowane...

ubuntu-brak-problem-unity-automatyczne-wylaczenie-t444966.html


(Paweł3779) #5

Unity jest jeszcze we wczesnym stadium rozwoju, bardzo możliwe, że Twoja karta graficzna z nim nie współpracuje (słyszałem, że na chwilę obecną wiele osób ma problem z Unity na NetBookach).


(stanek.94) #6

No więc, co robić? Jakieś propozycje?

-- Dodane 30.04.2011 (So) 22:24 --

a mógłby ktoś chociaż powiedzieć jak wylogować się konsolą do gdm? bo od razu odpala mi sie te wadliwe unity


(Mwl450) #7

Miałem to samo....

Długo nad tym siedziałem. Problemem jest CompizConfig...

Wchodzimy w Terminal i wpisujemy:

Mamy włączony CompizConfig. Przechodzimy do zakładki Pulpit:

Wyłączamy DeskopWall

Włączamy Ubuntu Unity Plugin

Włączamy DeskopWall

Wylogowujemy się i logujemy :wink:

I już Unity działa :wink:

Jakieś jeszcze problemy będą z nim pisać, to pomogę :wink:


(stanek.94) #8

I jeśli tak zrobię to już będzie się dorze wyświetlało? Bo aktualnie to mi się wyświetla tylko kawałek prawej częsci monitora, dopiero po jakiś 2 restartach już jest dobrze


(Mwl450) #9

Spróbuj :wink:


(stanek.94) #10

Zrobiłem tak, ale nadal unity nie działa :confused:


(Mwl450) #11

Wylogowałeś się? I daj mi screen z CompizConfig :wink:


(stanek.94) #12

tak, przed wylogowaniem pojawił się na górze ten pasek z unity, ale po wylogowaniu już znikł. Teraz jeszcze dodatkowo nie wiem czemu zamiast zalogować odrazu przy włączeniu netbooka pojawia sie gdm i jakieś "logowanie automatyczne" :o

Tutaj zrzuty ekranu : http://img819.imageshack.us/g/zrzutekranupi.png/


(Mwl450) #13

hmmm..... Dobrze.. Wejdź do katologu Domowego i usuń folder CompizConfig..

Wyloguj się..

Wejdź do Compiza i zrób jak poprzednio, wyloguj się i wloguj :wink:

Edit:

I widzę że się bawiłeś Compizem po aktulizacji..

Ja też :facepalm:


(stanek.94) #14

Właśnie wyłączyłem i włączyłem netbooka, nic nie zmieniałem i teraz już unity normalnie się odpaliło. Widocznie pomogło to co napisałeś tyle że trzeba było zrestartować kompa :wink:


(Mwl450) #15

Mówie odrazu żeby mało się bawić Compizem... Compiz jest wogóle nie przystosowany do Unity... Trzeba dużo uruchamiać ponownie komputer.. Przed chwilą też miałem problem z unity.. nie widziałem górnego paska.. On był ale go nie było widać i wariował...

Nie opłaca się przenosić na 11.04 :facepalm: nie udana wersja.. Compiz nie przygotowany. System się wali..


(stanek.94) #16

Zgadzam się :?


(Łukasz) #17

U mnie dokładnie taka sama sytuacja.

Tj (cytat z mojego tematu):

Jak Ubuntu był do tej pory szybki, stabilny i trudny do uszkodzenia, to ta wersja jest odwrotnością tego.

Psuje się bez powodu, muli itd.

Zaraz będę instalował 10.10, bo już internet przestaje mi działać, i przed chwilą padła na dodatek możliwość zmiany godziny (po kliknięciu nic się nie dzieje). :expressionless:


(Dawiddek55) #18

Ja miałem te same problemy z tym żałosnym Unity-ale to że domyślne środowisko jest słabe to nie znaczy że nie można korzystać z systemu :slight_smile:

Wszystkim, u których unity nie działa :arrow: Nie instalujcie 10.10

Jest lepsze wyjście-po prostu przy instalacji 11.04 w instalacji odznacz opcje zaloguj mnie automatycznie (żeby było okno logowania) po instalacji przełączcie się na Klasyczne Ubuntu. Mamy wtedy 11.04, mamy Gnome i wszystko chodzi pięknie!


(nintyfan) #19

Dla tych, co włączyli automatyczne logowanie:

X :2 &

export DISPLAY=:2

sleep 3

gnome-panels &

nautilus &

Teraz możemy wyłączyć automatyczne logowanie(X-y powinny być uruchomione gdzieś pod alt+f8).