Ubuntu 11.04 zainstalowane przez Wubi - brak jednej partycji


(Łukasz14) #1

Witam! Zainstalowałem przed chwilą Ubuntu 11.04 za pomocą Wubi, lecz mam problem. Posiadam 3 partycje, na jednej z nich zainstalowałem właśnie ubuntu. W "miejscach" wykrywa te dwie pozostałe, lecz nie ma tam tej, na której instalowałem ubuntu. Jak to zmienić?


(mordesku) #2

nie ma jej w miejscach bo to główny system plików "/" w nim znajdują się wszystkie systemowe katalogi jak "usr", "bin" i katalogi użytkowników czyli "home", oraz te partycje które masz w "miejscach". Tak naprawdę nie potrzebujesz do niej dostępu, wręcz jako zwykły "użytkownik" systemu a nie "administrator" poza swoim homem nie powinieneś i nie możesz (uprawnienia) grzebać.


(Db2524) #3

W przypadku instalacji przez Wubi nie widać nigdy partycji na której znajduje się obraz głównego dysku Ubuntu.


(roobal) #4

Podejrzewam, że ta partycja jest już zamontowana pokaż wynik polecenia

cat /etc/mtab

df -h

Pozdrawiam!


(Łukasz14) #5

roobal ,

root@ubuntu:/home/lucas# cat /etc/mtab


/dev/loop0 / ext4 rw,errors=remount-ro,commit=0 0 0

proc /proc proc rw,noexec,nosuid,nodev 0 0

none /sys sysfs rw,noexec,nosuid,nodev 0 0

fusectl /sys/fs/fuse/connections fusectl rw 0 0

none /sys/kernel/debug debugfs rw 0 0

none /sys/kernel/security securityfs rw 0 0

none /dev devtmpfs rw,mode=0755 0 0

none /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0

none /dev/shm tmpfs rw,nosuid,nodev 0 0

none /var/run tmpfs rw,nosuid,mode=0755 0 0

none /var/lock tmpfs rw,noexec,nosuid,nodev 0 0

/dev/sda3 /host fuseblk rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096 0 0

binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0

gvfs-fuse-daemon /home/lucas/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=lucas 0 0


root@ubuntu:/home/lucas# df -h

System plików rozm. użyte dost. %uż. zamont. na

/dev/loop0 19G 3,9G 15G 22% /

none 981M 712K 980M 1% /dev

none 988M 3,2M 985M 1% /dev/shm

none 988M 228K 988M 1% /var/run

none 988M 0 988M 0% /var/lock

/dev/sda3 228G 189G 40G 83% /host

EDIT:

Poradziłem sobie, pliki z tej partycji są w: /host/

:wink: