Ubuntu 7.04 efekt 3D


(Zoders) #1

Witam! Od wczoraj mam ubuntu 7.04 ale zastanawiam się jak włączyć efekt 3d.Może wiecie bardzo proszę o pomoc.


(wacek) #2

Zastanawiam się czy na prawdę masz ten system :?

W łatwiej dostępnym miejscu nie mogli chyba tego umieścić.

System->Preferencje->Efekty Pulpitu


(Zoders) #3

Tak lecz mi chodzi o taki efekt jak w berylu taki 3d


(wacek) #4

Czyli ?? !!

W Ubuntu masz domyślnie kostkę 3D i "gumowe" okna


(Sawyer47) #5

OMG no to to właśnie to, tyle że z compizem a nie Berylem

Tyle że najpierw musisz mieć zaintsalowane sterowniki do kart nvidii, Intela lub otwarte radeony do kart ati, lub XGL, wtedy pójdzie również pod fglrx.


(Zoders) #6

Ok wszystko zrobiłem.Tylko niema tej kostki co sie obraca :expressionless:


(wacek) #7

zmień obszar roboczy (pulpit) na następny to i kostka się pojawi :slight_smile:


(Vegossj2) #8

Mam trochę inny problem. Sterowniki do Nvidi zainstalowałem lecz jak włącze te efekty to gubi się pasek do przeciągania aplikacji. Jak można to naprawić?


(D@widoS) #9

vegossj2 to chyba nie jest błąd,też tak mam.


(Kostrzewa83) #10

cos jest nie tak, bo paski powinny byc

masz w xorg.conf wpis:

Option "AddARGBGLXVisuals" "On"

?


(Elf258) #11

Ja nie instalowałem sterów do karty i mam kostkę :stuck_out_tongue: Spróbuj Ctrl Alt i mycha


(matiit) #12

ElektroT ponieważ na 99 % masz kartę ati


(Vegossj2) #13

sphinx Dzięki :slight_smile:


(roobal) #14

Ale Ty się męczysz :stuck_out_tongue: wpisz w konsoli

sudo apt-get install beryl beryl-manager emerald

I to wszystko co Ci potrzebne :mrgreen:

Pozdrawiam!