Ubuntu 7.10 + OPERA 9.50b problem z wyświetlaniem flash


(Siekierezada1) #1

Witam,

Jak w tytule posiadam ubuntu 7.10 (Gnome) zainstalowałem dziś sobie opere 9.50b i po jej odpaleniu (speed w tej wersji jest SUPER) włączyła mi się Wirtualna Polska (tak normalnie mam ustawione) i w miejscach każdej grafiki Flash były jakieś niezrozumiałe dla mnie ciągi znaków... Oczywiście efekt pożadany jest inny od otrzymanego.

Zatem moje pytanie brzmi. Jak sobie poradzić z tym problemem i przywrócić owe efekty flash???

Dodam, że używam jave 6.

Dziękuje za uwagę i oczekuje na pomoc.


(Mateusz) #2

Z flashem 9 są problemy w Operze polecam wrócić do wersji 7.


(Siekierezada1) #3

dobra, ja mam faktycznie Shockwave flash 9.01 rc1 a teraz jak zainstalować i skąd wziąść 7 wersję??


(matiit) #4

Nie ściągaj 7 :slight_smile:

ja mam takie wersje:

9.50_beta2_p1719

^ opera

Installed versions: 9.0.115.0

^ flash

I wszystko działa.


(Siekierezada1) #5

co mam wpisać w konsole aby mi się te wesje wyswietlily...?? chodzi mi bardziej o flasha bo dokladnego numerka jego nie jestem pewien. dzis się będę bawił dalej może coś wykombinuje. yo


(matiit) #6

Nie wiem to co ja Ci pokazałem to z portage, a w ubuntu to gdzieś w synapticu zobacz.


(nero) #7

Mam Opere 9.5b Build 1719 i też miałem problemy z flashem. Próbowałem kilku metod i zawsze działało do ponownego uruchomienia systemu - nie mam pojęcia dlaczego. Jedyną działającą metodą okazało się pobranie flasha ze

strony Adobe

skopiowanie 'libflashplayer.so' do katalogu /usr/lib/mozilla/plugins a następnie wskazanie go w Operze (Advanced>>Downloads>swf>use plugins). Powinno zadziałać :wink:


(Siekierezada1) #8

Niestety nie zadziałało.

po pierwsze. Nero jak możesz mieć wersje rozwojową 1719? skoro najnowszą jest 1643? Pobrałem kilka wersji flasha i żadna nie działa... zatem mógłby ktoś zapodać flasha 7??? Ewentualnie jakiś pomysł nowy z chęcią przyjmę.


(nero) #9

Hmm i być może to tutaj jest przysłowiowy pies pogrzebany :wink:

Używasz starej bety. Poprzednie buildy słabo radziły sobie z obsługą linuksowych pluginów. Proponuję pobrać najnowszy build z tej strony i spróbować ponownie mojej metody. Obecna wersja radzi sobie z flashem o niebo lepiej od poprzednich, jednak niestety do ideału daleka droga.

Na przyszłość polecam śledzić tę stronę. Zwykle raz w tygodniu (piątki) wychodzi nowy build.


(Siekierezada1) #10

WITAM,nero skorzystałem z twojej rady i zainstalowałem najnowszą wersje. Nic to nie pomogło. Zatem postanowiłem wywalić wszystko co było związane z operą. Wywaliłem i zainstalowałem najnowszą betę oraz wskazałem operze najnowszego flasha i Zadziałało.

Zatem moim zdaniem skromnym wina leżała po stronie plików osobistych. Mowie o tych dotyczących ustawień poczty itp... ja przekopiowałem sobie tylko zakladki hasła rss i układ okna a no i notatki. Wszystko po przekopiowaniu ponownym do folderu użytkownika działa bardzo dobrze. Flash jest. Jednak aby nie było tak słodko to teraz mam taki problem z ta opera.... Czcionka najwyższego paska...

ciach

Co mam zrobić aby zmienić ta czcionkę na inna bardziej linuxową? bo ta obecna wygląda jakbym odpalał program przez wine....

pozdro.


(Kaka') #11

1_error , daruj sobie publikowanie takich screenów (a dokładniej to chodzi mi o znajdującą się tam treść). Zapoznaj się z regulaminem forum. Jeżeli jeszcze raz złamiesz jakiś punkt regulaminu, to zostaną wyciągnięte surowe konsekwencje.


(matiit) #12

W ustawieniach przecież jest bardzo ładny konfigurator dot. czcionek.


(Siekierezada1) #13

Dobra sorki....

poprawiony screen.

Pomożcie mi jak mam zmienić czcionke w najwyższej linijce...

9634a6b80f80f889.jpg


(matiit) #14

Albo spróbuj w operze albo w qt-config.


(Mateusz) #15

Spójrzcie na tabelkę na stronie Adobe, jak widzicie flash nie obsługuje Opery na Linuksie w wersji 9.


(Siekierezada1) #16

Dobra wszystko dziala jak chcialem. dzieki za pomoc. Wszystko obslugiwane jest...