Ubuntu - błąd


(Przemoxmx) #1

A więc w konsoli nie moge nic zainstalować ... polecenie dobre bo sudo apt-get install XXXXXXX... do tego w gnome mam na pasku taki pomarańczowy znaczek -menadzer pakietow synaptic jak najade tam myszką to sie wyswietla jakas chmurka z treścią o błędzie ale nie moge tego skopiować a jak klikne prawym i start menager to włącza się ten program ale jak czyta te wszystkie pakiety to wywala taki błąd* podejrzewam że to przez to nie moge nic instalowac proszę o pomoc może wystarczy że ktoś wrzuci na http://rapidshare.com/ ten plik ?? proszę o pomoc jak co to moge też działać na KDE

*

E: Dynamic MMap ran out of room

E: Wystąpił błąd podczas przetwarzania wdm (NewVersion1)

E: Problem with MergeList /var/lib/apt/lists/pl.archive.ubuntu.com_ubuntu_dists_dapper_universe_binary-i386_Packages

E: Nie udało się przetworzyć lub odczytać listy pakietów lub pliku stanu.

Złączono Posty : 26.01.2007 (Pią) 19:55

moher@komputer-mohera:~$ sudo apt-get install d4x

Password:

Czytanie list pakietów... Błąd!

W: Duplicate sources.list entry http://repository.debuntu.org edgy/multiverse Packages (/var/lib/apt/lists/repository.debuntu.org_dists_edgy_multiverse_binary-i386_Packages)

E: Dynamic MMap ran out of room

E: Wystąpił błąd podczas przetwarzania vdr-plugin-prefermenu (NewVersion1)

E: Problem with MergeList /var/lib/apt/lists/pl.archive.ubuntu.com_ubuntu_dists_dapper_universe_binary-i386_Packages

E: Nie udało się otworzyć lub zanalizować zawartości list pakietów.

moher@komputer-mohera:~$

a tak konczy sie pruba zainstalowania czegokolwiek


(freedom) #2

te repozytoria są?

http://easylinux.info/wiki/Ubuntu_Edgy_ ... zytoria.3F


(Przemoxmx) #3

sory ze nie napisalem ale mam starszą wersje ubuntu 6.06 a repozytoria mam z forum.ubuntu.pl


(freedom) #4

tu są dla Dappera:

http://easylinux.info/wiki/Ubuntu_dappe ... zytoria.3F

spróbuj te, bo coś masz nie tak.

tylko pamiętaj, żeby tamte stare (tzn. te co masz aktualnie) wywalić (Ctr+a i Del).


(Przemoxmx) #5
Password:

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

kubuntu-desktop jest już w najnowszej wersji.

Należy uruchomić `apt-get -f install', aby je naprawić:

Następujące pakiety mają niespełnione zależności:

  krita: Wymaga: krita-data (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

         Wymaga: koffice-libs (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

E: Niespełnione zależności. Spróbuj 'apt-get -f install' bez pakietów (lub podaj rozwiązanie).

moher@komputer-mohera:~$ sudo apt-get install krita-data

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

krita-data jest już w najnowszej wersji.

Należy uruchomić `apt-get -f install', aby je naprawić:

Następujące pakiety mają niespełnione zależności:

  krita: Wymaga: krita-data (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

         Wymaga: koffice-libs (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

E: Niespełnione zależności. Spróbuj 'apt-get -f install' bez pakietów (lub podaj rozwiązanie).

moher@komputer-mohera:~$ sudo apt-get install -f krita-data

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

krita-data jest już w najnowszej wersji.

Należy uruchomić `apt-get -f install', aby je naprawić:

Następujące pakiety mają niespełnione zależności:

  krita: Wymaga: krita-data (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

         Wymaga: koffice-libs (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

E: Niespełnione zależności. Spróbuj 'apt-get -f install' bez pakietów (lub podaj rozwiązanie).

moher@komputer-mohera:~$

teraz mam cos takiego co z tym zrobic? dodam że mam

bo te co mi podales to cos bylo z nimi nie tak Złączono Posty : 27.01.2007 (Sob) 11:34i nie moge nic zainstalowac bo wychodzi mi z tym apt-get -f install kolejny przykład

moher@komputer-mohera:~$ sudo apt-get install d4x

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

Należy uruchomić `apt-get -f install', aby je naprawić:

Następujące pakiety mają niespełnione zależności:

  d4x: Wymaga: libssl0.9.7 ale nie zostanie zainstalowany

       Wymaga: d4x-common (= 2.5.6-2) ale nie zostanie zainstalowany

  krita: Wymaga: krita-data (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

         Wymaga: koffice-libs (< 1:1.5.92) ale 1:1.6.0-0ubuntu1~dapper1 ma zostać zainstalowany

E: Niespełnione zależności. Spróbuj 'apt-get -f install' bez pakietów (lub podaj rozwiązanie).

moher@komputer-mohera:~$

Złączono Posty : 27.01.2007 (Sob) 11:45

a czy to mozliwe ze przez to że uaktualniałem system przez adept moje ubuntu z 6.06 przeszlo do 6.10 i dlatego repozytora nie pasują??


(Antyspam424) #6

Tak, jeśli masz Ubuntu 6.10 to powinieneś mieć repozytoria do Ubuntu 6.10, a nie do 6.06


(boczi) #7

Proszę poprawić nazwę tematu na konkretną, obrazującą problem, używając opcji Zmień


(Soren) #8

jeżeli wyskakuje by spróbowac apt-get install z opcją -f to spróbuj...próbowałeś wcześniej?