Ubuntu - brak prędkości


(JarekMk) #1

Jest taka sprawa, mam Ubuntu 7 sterowniki sam mi zainstalował po aktualizacji ale czuć że coś nie jest tak... chodzi tak jak Windows na standardowych sterownikach... Czyli słabo i denerwuje to... jak sprawdzić jaka to jest wersja sterowników i uaktualnić ją?

pozdrawiam


(Kaka') #2

:arrow: Opis instalacj sterowników dla kart z chipsetem ATI

:arrow: Opis instalacji sterowników dla kart z chipsetem nVidia

Złączono Posta : 23.03.2007 (Pią) 11:31

Podałem to, żebyś instalował "ręcznie" bo te wszystkie "automaty" i skrypty, to wiesz, nie mam do nich zaufania.


(JarekMk) #3

Lenagcy

Moja karta GeForce 4 Ti a jednak najnowsze krzaczą że mam wybrać legancy w legancy jej nie ma... Błedne koło :frowning:

Dla tych z nvidia trzeba mieć jakieś biblioteki żeby je kompilować a ja mam z tym problem. Niby wszystko poinstaluje ale pewnie znowu wywali brak interfejsu...


(Kaka') #4

Zainstaluj legacy. Dałem linka do opisu. Najlepiej instaluj instalatorem nvidii, ale wcześniej usuń te wcześniej instalowane.


(Me) #5
  1. Legaci nie legancy

  2. Moim zdaniem potrzebujesz zwyklych a nie legacy.

  3. Po co instalujesz wersje TESTOWA linuxa??

  4. sudo apt-get install nvidia-glx. i podmien nv na nvidia w xorg'u. Wywal tez wpisy dri i Glcore (wywalic albo zakomentowac - # na 1 pozycji w linii)

potem ctrl + alt + backspace i juz.


(JarekMk) #6

Takie coś znalazłem i tak mam ale muli... W domu sprawdze przed instalacją jeszcze tym:

Tylko nie wiem jak...

sudo apt-get remove nvidia

Czy w taki sposób ?

Kaplica...

A Ty swoje już któryś raz... A po co ludzie instalowali Viste beta czy jeszcze alpha?

Sam pewnie też miałeś zainstalowanego tego Ubuntu...

Na pewno ?


(Me) #7

Owszem mialem zainstalowanego ;] Ale teraz arch linux...

I bylem z niego zadowolony;] Moje pytanie nie bylo na zasadzie po co instalwoales przeceirz to bez sensu;] Tylko po prostu beta jak to beta... robisz wszytsko jak trzeba a i tak nie dziala (nie mowie ze tak jest ale moze tak byc)

Po prostu dla 7.04 jeszcze jest wszytko po omacku ;]

Wejdz w synaptic wyszukaj nvidia i tam jest instalator... na desktopie na mx440 zrobilo sie "samo".

Tyle ze jesli masz directrendering to sterowniki masz poprawnie zainstalowane... A jedynie ewentualnie mozesz je miec zle skonfigurowane i chodzi na "mesa" etc...

glxinfo | grep string

Co zwraca?

Wyedutuj tego xorga tak jak podalem ja i kaka i powinno byc ok


(JarekMk) #8

Takie cos

Złączono Posta : 23.03.2007 (Pią) 16:35

To m nei dziala, zwraca cos takiego:

-display set the display to run on

-stereo run in stereo mode

-fullscreen run in fullscreen mode

-info display OpenGL renderer info