Ubuntu nie bootuje z pendriva - bios się zcina


(stanek.94) #1

Witam. Nie mam w netbooku napędu cd więc muszę bootować z pendriva :confused: Niestety żaden nowszy ubuntu nie che mi bootować. Bootuje jedynie 10.04, ale ja chcę nowszy :-x Gdy podpinam pendriva bios się odrazu zcina i nie chce uruchomić się z pendriva. Jakie mogą być przyczyny tego? Bios najnowszy, obrazy (10.10, 10.10nr, 11.04) wrzucane były ultraiso, unetbootin i universal usb instalerem


(Powerfeniks) #2

stanek.94 szczerze niewiem dlaczego botuje ci 10.04 a nie mozesz zbotowac nowszej wersji, sprawdzales sumy kontrolne? Po za tym jesli chcesz zaktualizowac starsza wersje systemu do nowszej to nie musisz pchac usb, wystarczy ze zrobisz upgrade :http://www.ubuntu.com/desktop/get-ubuntu/upgrade i zajrzyj tutaj http://www.ubuntu.com/testing/natty/beta#Upgrade%20from%20Ubuntu%2010.10 masz tam dokladnie opisane jak zrobic upgrade, jesli moja odpowiedz ci pomogla to wyedytuj temat watku na [solved] bo pomaga to w przegladaniu forum pzdr.


(stanek.94) #3

Sumy sprawdzone. Wiem że można upgradnąć ale ja chciałem zainstalować od nowa ubuntu, a aktualnie mam xubuntu i za dużo z tym byłoby zabawy.

A czy po aktualizacji do 11.04 które jest beta, to jak wyjdzie stabilna wersja (28 kwietnia) będę mógł zaktualiować do niej?


(dragonn) #4

A próbowałeś tego kreatora usb co jest w live cd? A co do 11.04 to oczywiście że będziesz mógł zaktualizować do finalnej 11.04.


(Powerfeniks) #5

Przeinstaluj desk xfce na gnome i to tyle, ile mozesz sie z tym bawic cztery komendy w terminalu i zrobione a tak musisz szukac, babrac z usb-kiem, formatowac, botowac itp., ;]


(stanek.94) #6

Już se poradziłem - zainstalowałem 10.04 i zaktualizowałem do 10.10 :slight_smile:

Witam. Dziś próbowałem zainstalować debiana testing oraz stable ale oba nie chcą bootować :confused: Obrazy płyt poprawne, wrzucone przez przeróżne programy ale zawsze zacina się bios. Jednak po wrzuceniu ultraiso pendrive się bootuje i wyświetla się tylko takie coś: http://alexsleat.co.uk/wp-content/uploa ... .20.40.jpg a dokładnie to tylko ta druga linijka "syslinux blabla ... Peter anvin" i pod spodem "_". I nic się nie dzieje. Co jest nie tak? Bios mam najnowszy. Netbook to acer aspire one zg5 (aoa150). Szukałem jakiś ustawień w biose ale tam mam tylko podstawowe funkcje :? Jakieś propozycje, jak rozwiązać ten problem?

Edit: Próbowałem zabootować pendrivy z wrzuconymi instalkami przez unetbootin na innych kompach i też zacina się bios. Tak samo dzieje się na 3 pendrivach.