Ubuntu problem z compizem na VMWare


(Dawiddek55) #1

Więc tak, zainstalowałem Ubuntu, już działa mi myszka, nie wiem, coś zmieniłem w ustawieniach virtuala, w opcjach zaznaczyłem opcję Enable 3D (directx9) i na ubunutu kiedy klikam ppm> change destkop bacground> Visuals Efekt> I jak zmieniam na zaawansowane albo normalne to nie działa, jest taki błąd:

beztytuurd5.th.jpg

Dlaczego tak jest?


(roobal) #2

Obstawiałbym tu brak sterowników do wirtualnej karty. Ewentualnie edycja xorg.conf.

Tak przy okazji, testujesz możliwości 3d VMware, czy chcesz się po prostu pobawić Ubuntu i Compizem?? Jeśli to drugiej odpal LiveCD.

Pozdrawiam!


(Dawiddek55) #3

tak, po prostu chce zobaczyć jak to działa i jakie są te efekty, bo nigdy tego nie widziałem, tylko na YT.

ospalilem, bo przez to instalowałem, i przy okazji akurat zobaczyłem i ten sam błąd, jakie te stery i jak zainstalować? I jak wyedytowac ten plik, xorg.conf i co mam w nim zmienić?


(roobal) #4

To zależy jaką masz grafikę. Pochwal się, nie jesteśmy jasnowidzami :slight_smile:

Pozdrawiam!


(Dawiddek55) #5

Ale to ma jakieś znaczenie? Karta na komputerze-matce to Geforce Gigabyte 9600 512 GDDR3, więc śmiało odpalić powinno, chociaż na virtualu karta RAM jest jakaś inna, emulowana przez vmware.


(Michalo1990) #6

A w ogóle jest możliwe odpalenie tego typu rzeczy na VMWare? Z tego co kojarze to w ogóle opcja akceleracji 3d w wirtualnych maszynach wg. producenta vm powoduje problemy.


(mati75) #7

zauważyłem, że nowy virtualbox ma akceleracje 3d, na nim można spróbować odpalić


(Dawiddek55) #8

niestety, na windowsie ta akceleracja nie chce działać, ale testował ktoś jak jest z Compizem?