Ubuntu się posypał- po instalacji grafiki


(Klorex) #1

Tak jak w temacie :slight_smile: System odpala sie dochodzi do ekranu logowania wpisuje haslo i uzytkownika, loguje widze pulpit (w innej rozdzielczości niz przed instalowaniem)- 5 sekund pyk monitor gasnie i znow wraca do ekranu logowania ;/ Chyba wiem co zrobiłem źle ;/ Zrobiłem tak:

Z tematu http://forum.ubuntu.pl/viewtopic.php?t=16229

I mój problem chyba tkwi w tym że niedoczytałem do jakiej wersji ubuntu to jest :confused: Bo pisze

A ja to zrobiłem dla 6.06

Pomóżcie mi jakoś to naprawić :frowning:

Jeśli zły dział proszę o przeniesienie


(Vader481) #2

Zrobiłeś kopię zapasową tego pliku??

(proszę, powiedz, że tak...) :-k

Jeżeli nie zrobiłeś:

  1. Dokładnie odpisz na kartce, co należy zrobić dla właściwej wersji Ubuntu (bo już się straciłem jaką w końcu masz :?)

  2. Gdy pojawi się ekran logowania naciśnij klawisz [F1].

  3. Po zalogowaniu w konsoli wpisz sudo mcedit /etc/X11/xorg.conf

  4. Usuwasz wpisy, które poprzednio wprowadziłeś

  5. Wpisujesz te z kartki

  6. Zapisujesz zmiany i wychodzisz z mcedit

  7. Potem standardowo - sudo apt-get update (i tak dalej...)

  8. Restarcik kompa przez wpisanie sudo reboot (dalej w konsoli) i powinno się pojawić okno logowania

  9. Teorytycznie powinno działać - nie wiem dokładnie, bo mam Nvidię, ale jak coś nie podziała to pisz.


(Klorex) #3

Ok spróbuje ale skad co mam napisać na tej kartce :|?


(Vader481) #4

No masz wersję Ubuntu 6.10 - z tego co sie domyślam - czyli na kartce napisz sobie poradnik do Ubuntu 6.10 z internetu - takie ważne punkty jak komendy i co robić dalej. Później przyda ci się do wpisywania do konsoli.


(Klorex) #5

Włąsnie nie :stuck_out_tongue: Ja mam Ubuntu 6.06 a zainstalowałem stery dla 6.10 i sie zdupczyło ;/


(Vader481) #6

Czyli musisz poszukać poradnik dla Ubuntu 6.06 i na kartkę z nim :slight_smile: