Uciązliwy komunikat


(langusta) #1

post-78152-13856533793064_thumb.jpgprzy starcie WINXP wyskakuje ciagle ten komunikat avg antispyware dawno odinstalowałem co zrobic aby to usunac


(Supinski Aleksander) #2

Wejdź w start > Uruchom > wpisz msconfig > Uruchamianie i odznacz pozycje avg guard


(langusta) #3

nie mam tej pozycji w msconfig


(Supinski Aleksander) #4

Usuń programem HiJack This i daj przy okazji loga.


(langusta) #5

W Hijack this też nie ma tego wpisu jak wkleic log bo nie wiem jak jestem laikiem


(Supinski Aleksander) #6

viewtopic.php?f=16&t=36654

tu masz opis


(langusta) #7

ok ale jak wysłac log na forum


(Supinski Aleksander) #8

wklej go na http://www.wklej.org i daj linka do utworzonej strony.


(langusta) #9

http://up.wklej.org/download.php?id=624 … 42f4ad7111


(Esspero231) #10

W logu nic nie ma. Użyj czyścicieli Jv16Powertools + Ccleaner.


(langusta) #11

przeleciałem ccleanerem i reg cleanerem i nic nie znalazło


(Supinski Aleksander) #12

wejdź w pozycje autostart w regcleanerze i usuń pozycję Gurad.


(Esspero231) #13

Zobacz, czy jakaś pozostałość po AVG nie widnieje przypadkiem w usługach. Start - uruchom - services.msc

A w msconfig sprawdzałeś, daj screen co uruchamia się ze startem. Może siedzi a ty nie wiesz, że to jest.


(Supinski Aleksander) #14

Czytaj dokładnie.!


(langusta) #15

w usługach widnieje wpis avg spyware guard ale jest wyłączony


(Supinski Aleksander) #16

a wykonałeś to czy nie ma takiej pozycji.


(langusta) #17

nie ma takiej pozycji


(Esspero231) #18

Tak się składa, że regcleaner pokazuje autostart systemowy, więc jak może być pozycja guard, skoro nie było jej w uruchamianiu msconfig? :roll:

Może to coś da

viewtopic.php?f=2&t=218553&p=1447496#p1447496

http://www.avgpolska.pl/art,id,173.html


(langusta) #19

ma ktoś inne propozycje


(Klossj23) #20

Menedżer urządzeń, zaznacz - pokazuj ukryte urządzenia, poszukaj w grupie “Sterowniki niezgodne z Plug and Play” jakiś pozostałości po tym programie.

W rejestrze w kluczu:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services poszukaj usług od tego programu - jak znajdziesz - to usuń.