Udma 5


(Marcin Obala) #1

Jak wymusić UDMA 5 na dysku. Dysk obsługuje owy jedak załącza sam UDMA 2. W biosie jest ustawione automatyczne wykrywanie dysku bo gdy włącze ręcze to nie ładuje GRUBa.


(JNJN) #2

Czyli pracujesz na Linuksie,czy masz dwa systemy.


(Marcin Obala) #3

Wywaliłem GRUBa linuxa też ale i tak po ręcznym ustawieniu dysku widzi go ale nie ładuje nic z niego. Dodam jeszcze, że przestaje widzieć nagrywarkę, która jest podpięta też pod Primary.


(JNJN) #4

Pytanie dalej na jakim systemie pracujesz i to sprawdzasz.

Tryb ten zależny jest od:

  • ustawień w biosie,reset biosu - ustawienie auto.

  • dysku jego parametrów i sprawności

  • taśmy sygnałowej - wymień na nową 80

  • systemu i sterowników


(Zbych ) #5

W takim przypadku mogą z sobą nie współpracować , mogą występować konflikty sprzętowe a jakby nawet współpracował dysk z nagrywarką to i tak nie będzie dysk pracował na udma5, nagrywarka wymusza na nim prace w udma2, zalecane jest aby szybkie dyski udma5 i udma6 pracowały samodzielnie na kanale primary


(Marcin Obala) #6

To trochę lipnie bo na Secondary mam drugą nagrywarkę i kopiowanie płyt w locie długo trwa. Zaraz poprzepinam taśmy zobacze co z tego wyjdzie. A co do Auto opcja ta włącza UDMA2


(JNJN) #7

Bardzo słuszna uwaga kolegi.

Na I kanale IDE tylko dysk na zworce ustawiony na Master i podpięty ostatnia wtyczka taśmy - ma być najlepiej sam na taśmie.

Można ewentualnie tutaj jako Slave podpiąć drugi taki dysk lub szybszy.

Napędy CD II kanał IDE.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381


(Marcin Obala) #8

Nagrywarka Lite-On SHW-1635S pracuje na UDMA 4 jest podpięta pod Secondary Master

HL-DT-ST CD-RW GCE-8520B UDMA 2 Secondary Slave

Dysk jest podpięty pod Primary Master i nadal jest UDMA2. Przy próbie ręcznego ustawienia albo wywala błąd odczytu z dysku albo jakieś znaki i nie idzie dalej.

[SAMSUNG SV0802N (S019J10WC05973)]

Właściwości urządzenia ATA:

ID modelu SAMSUNG SV0802N

Numer seryjny S019J10WC05973

Numer wydania TP100-24

Parametry 155127 cylindry/ów, 16 głowic(e), 63 sektory/ów na ścieżkę, 554 bajty/ów w sektorze

Liczba sektorów LBA 156368016

Bufor 2 MB (Dual Ported, Read Ahead)

Zwielokrotnienie sektorów 16

Liczba bajtów korekcji ECC 4

Najszybszy tryb transferu PIO PIO 4

Najszybszy tryb transferu UDMA UDMA 5 (ATA-100)

Aktywny tryb transferu UDMA UDMA 2 (ATA-33)

Pojemność przed sformatowaniem 82615 MB

Własności urządzenia ATA:

SMART Obsługiwane

Tryb zabezpieczeń Obsługiwane

Opcje zasilania Obsługiwane

Zaawansowane zarządzanie energią Nie obsługiwane

Bufor zapisywania danych Obsługiwane

Host Protected Area Obsługiwane

Power-Up In Standby Nie obsługiwane

Automatic Acoustic Management Obsługiwane

48-bit LBA Obsługiwane

Device Configuration Overlay Obsługiwane

Informacje fizyczne urządzenia ATA:

Producent Samsung

Rodzina dysków twardych SpinPoint V80

Współczynnik postaci 3.5"

Pojemność po sformatowaniu 80 GB

Liczba dysków 1

Liczba powierzchni zapisu 2

Wymiary 146.05 x 101.6 x 25.4 mm

Maks. ciężar 630 g

Średnie opóźnienie obrotowe 5.56 ms

Prędkość obrotowa 5400 RPM

Maks. szybkość wewnętrznej transmisji danych 562 Mbitów/sek

Średni czas wyszukiwania 8.9 ms

Czas przejścia głowic od ścieżki do ścieżki 0.8 ms

Czas pełnego wyszukiwania 18 ms

Interfejs Ultra-ATA/133

Szybkość transmisji danych z bufora do hosta 133 MB/sek

Rozmiar bufora 2 MB

Czas rozruchu 7 sek.

Producent urządzenia ATA:

Nazwa firmy Samsung

Informacje o produkcie


(JNJN) #9

Dalej nie wiemy tego.

Zdjąć z niego wszystko partycje,założyć i sformatować i wgrać system najlepiej XP i stery do płyty głównej i sprawdzić.

Jak dalej to samo:

  • wymiana taśmy

  • zmiana ustawienia dysku na zworce na CS

  • sprawdzenie dysku na innym kompie,bo może uszkodzony


(Marcin Obala) #10

Windows XP Pro SP2 Sterowniki są dobre. Tu chodzi o BIOS. Nie mogę przestawić na tryb UDMA 5. Po ustawieniu opcji Auto wykrywa mi UDMA 2. Po ręcznym ustawieniu LBA, LARGE, Normal, Master coś tam i Custom nie działa dysk. Nie widzi MBR.


(JNJN) #11

Bios:

  • napędy i dyski ustawione na auto

  • tryby UDMA auto/enabled

i tyle i Save.

Wgrane stery do płyty głównej.

Menadżer urządzeń i odinstaluj I kanał IDE,restart kompa i zobacz ,jak to nie przyniesie skutku trzeba zrobić co pisałem wcześniej - wszystko napisane,przeczytaj link podany.


(Marcin Obala) #12

Napędy i dyski ustawione na Auto

Po ustawieniu na Auto automatycznie wyświetla UDMA 2 na szaro bez możliwości zmiany. (Screen znaleziony w necie nie odwołuje się do mojego dysku)

bios0rf.png

Ta dwójeczka jest na szara przy opcji Auto. Z boku można zobaczyć ostrzeżenie co do taśmy. Działa na UDMA3; 4 i 5 już nie chce. Jeśli na UDMA 3 chodzi czemu na na 4 i 5 nie działa. A jeśli to od taśmy jak rozpoznać czy taśma jest 40 czy 80.


(JNJN) #13

Temat taśm sygnałowych wielokrotnie omawiany:

  • 40 żyłowe do ATA33 - 40 przewodów sygnałowych

  • 80 żyłowe od ATA66 - 40 przewodów sygnałowych plus 40 przewodów ekranowych = 80

Poczytaj na Forum wszystko pisze.

Jeśli będziesz miał założoną taśmę 40 żyłową max transfer jaki uzyskasz to ATA33 UDMA2.

Po założeniu taśmy 80 - reset biosu zworką i ustaw co trzeba w biosie i zapisz Save i to co pisałem wcześniej i jak dysk dobry powinno być dobrze.


(Marcin Obala) #14

Nie chce być namolny ale jak rozpozać która jest która. Mam kilka taśm w domu i jeśli mam taką to nie będę musiał kupować. W internecie oglądając screeny taśmy owe się niczym nie różnią.

:edit:

Już oki. Okazało sie, że na 4 taśmy, które mam w domu 3 są 80 żyłowe i jedna nieszczęsna 40 żyłowa którą miałem akurat dysk podpięty :wink: