Udostępnianie folderów przez LAN [win7][Rozwiązany]


(Klanlpw2) #1

Mimo, że temat wydaje się długi, bardzo proszę o pomoc i cierpliwość, bo to dla mnie ważne...

No więc mam dwa komputery:

  1. PC, win7 x64 - "ADMINISTATOR"

  2. laptop, win7 x64 - "HITMAN-PC"

Przed pewnymi zmianami na laptopie udostępnianie działało elegancko i bardzo szybko, bezproblemowo. Po czasie laptop chciałem połączyć z laptopem kumpla aby przesłać parę plików i tu zaczęły się schody. Z tego powodu ze LAN (udostępnianie) przestał działać miedzy PC a moim laptopem, pozmieniałem jeszcze coś na PC i w ogóle powstał jeden wielki za przeproszeniem burdel.

Od razu mówię, że format to nie jest rozwiązanie, a przywracania systemu nie uwzględniałem od razu po problemie, więc za późno, bo punkt już jest usunięty :frowning:

Podłączam kompy przez RJ45 / router. Z poziomu PC odpalam Sieć\HITMAN-PC i wyskakuje mi błąd:

No i tam jeszcze głębiej mi proponuje o diagnozę. Ta z kolei wysyła mnie do złej konfiguracji IPv4, która jest poprawna, bo mam wszystko ustawione na auto.

Dalej dużo opinii słyszałem o ustawieniach udostępniania - wszystko mam ustawione jak należy.

Na kompach mam problemy z ustawieniem grupy domowej, na laptopie nie można jej usunąć, a na PC nie można jej założyć ani połączyć się.

Ręce mi opadają, złoszczę się jak cholera, bo ten problem występuje już od 2 tygodni, a ja ciągle potrzebuję przesłać parę ważnych plików.

Z góry dziękuję za pomoc.

Rozwiązanie:

Wina stała po stronie grup domowych, domyślałem się tego, ale nie wiedziałem jak je ustawić. Więc usunąłem ją na PC. Na laptopie w międzyczasie włączyłem autonaprawę grupy domowej, która jakieś dwie dziwne sprawy "załatwiła". Po tym zabiegu mogłem usunąć grupę domową na laptopie. Założyłem nową grupę na PC, zapisałem hasło, które nastepnie użyłem w laptopie i... działa :slight_smile:

TEMAT DO ZAMKNIĘCIA


(Zulowski) #2

Windows 7 jest na prawdę przyjazny pod tym względem.

Po podłączeniu obu komputerów ze sobą "wejdź" w tą ikonkę sieci kolo zegara -> otwórz centrum sieci i udostępniania -> następnie po lewej zmień ustawienia karty sieciowej, po czym jeżeli będize do wyboru w karcie sieciowej napraw, kliknij to, jeżeli nie, wyłącz i włącz.


(Klanlpw2) #3

Oj, naprawdę chciałbym, żeby to było takie proste. Ale myślę, że nie zrozumiałeś mojego problemu.

Poza tym nie ma opcji napraw. Jest opcja diagnozuj, która w moim przypadku w niczym nie pomaga.


(Drobok) #4

Masz tą samą grupę roboczą ?


(Klanlpw2) #5

nazywa się WORKGROUP. nazwa jest ta sama ale czy to na pewno jest to samo, to nie mam pojęcia...


(Drobok) #6

Ew spróbuj połączyć się przez ip. Wpisz w pasku adresu explorera //ip_komputera/

ew //nazwa_komputera/, zobacz ustawienia sieci / antywirusa / firewalla


(Klanlpw2) #7

To nie jest problem z firewallem/av , bo go nie zmienialem kiedy się sieć zepsuła...

Łączenie przez IP raczej nic nie zmieni bo komputery w sieci widać ale pokazuje się błąd "System Windows nie może uzyskać dostępy do HITMAN-PC".

A propo ustawienia sieci, możesz dokładnie powiedzieć co gdzie ustawić?

proszę o pomoc :?

-- Dodane 07.10.2011 (Pt) 23:19 --

hello?

naprawdę nikt nie potrafi pomóc? :frowning: