Ultra ATA/100 a Ultra ATA/66


(P.Piotrek) #1

Program HD Tune pokazuje następujące informacje o moim dysku twardym:

Standard - ATA/ATAPI-5

Supported - UDMA Mode 5 (Ultra ATA/100)

Active - UDMA Mode 4 (Ultra ATA/66)

Co to oznacza, że posiadając Supported - UDMA Mode 5 (Ultra ATA/100) mam Active - UDMA Mode 4 (Ultra ATA/66) i czy tak powinno być ??


(JNJN) #2

Płyta główna to - dokładnie.

Dysk to.


(Zbych ) #3

Płyta główna obsługuje dyski twarde w standardzie ATA 100 UDMA5 , obecnie aktywny standart to ATA 66 , czy tak powinno być nie wiem a to dlatego że wszystkie dane w podpisie masz ale o dysku ani słowa , jaki dysk twardy ATA czy SATA?? dokładny model prosze podać a będziemy dalej się zastanawiać czy tak ma być.


(McDracullo) #4

ale wzrostu wydajności i tak chyba P.Piotrek nie zauważy.


(Zbych ) #5

Jeżeli przyczyną takiego stanu jest np. 40 żyłowa taśma czy nawet brak wgranych sterowników to zwrost wydajności a czasem i nawet poprawa stabilności kompa będzie zauważalna "gołym okiem"


(P.Piotrek) #6

No własnie nie pomyślałem żeby to sprawdzić (info o dysku twardym)! :x :oops:

Dysk twardy to Segate Barracuda ATA 80Gb ( Barracuda ATA IV ), więc problem chyba się sam rozwiązał! :oops:


(McDracullo) #7

moim zdaniem jedynie stery. i tak dyski fizycznie mogą wykorzystać tylko 67MB/s z tego co pamiętam... :roll:


(Zbych ) #8

Nic się nie rozwiązało, ten dysk powinien pracować w UDMA 5 ATA 100 , albo masz taśme 40 żyłową (wymienić na 80 żyłową) albo nie wgrane sterowniki do płyty gł (chipset , kontrolery IDE itd.)

ale przy ATA 66 jest to zaledwie 44-48Mb/s , prawie 1/3 wolniej.


(McDracullo) #9

a to 66 przy ATA to nie oznacza czasami prędkości wymiany danych?