Unity - jak to włączyć? Lub tego nie mam


(Andrzejswit) #1

Jakiś użytkownik powiedział mi, że pod ekranem logowania, ale tam mam:

  • Klasyczne Ubuntu

  • Klasyczne Ubuntu (Bez efektów)

  • Recovery Mode

  • Ubuntu

  • Ubuntu Tryb Bezpieczny

Mam Ubuntu po Polsku. Wszystkie aktualizacje. Wersja 11.04. Na górze pod znaczkiem ubuntu jak kliknę to przełączam na "ubuntu" i "ubuntu 11.04". Chciałem mieć Unity, to mnie najbardziej ciekawiło. A tu LIPA.

Instalowane przez Wubi.exe.

-- Dodane 31.05.2011 (Wt) 15:40 --

Zacytuje tego użytkownika:

Miałem wybrane domyślnie "Ubuntu".


(Dimm Dna) #2

To wybierz klasyczne Ubuntu i powinien załączyć się w normalnym środowisku. Użytkownik pewnie się pomylił bo klasyczne jest bez unity.


(Andrzejswit) #3

Nigdzie nie ma tego Unity.


(Dimm Dna) #4

Źle zinterpretowałem twoją wiadomość za co bardzo przepraszam.

Sprawdź :

sudo apt-get update

sudo apt-cache search unity

Jeżeli znajdzie pakiet unity to możesz go zainstalować z poziomu synaptic.


(Andrzejswit) #5

A powiedz jak go zainstalować, bo teraz nie mam kompa przed nosem.


(LeserGD) #6

Masz zainstalowany sterownik do karty graficznej?


(mikber18) #7

Dokładnie, musisz miec Hardware Acceleration włączone a to się da zrobić przez instalacje sterownika....

sterownik zainstalujesz przez menu w ubuntu


(Bielawski Piotr) #8

Instalacja sterownika

Klikasz na guzik power w prawym gornym rogu ekranu i dajesz na System Settings, dalej klikasz na "Dodatkowe sterowniki" jak znajdzie to zaznaczasz Rekomendowany i na dole klikasz wlacz.

Instalacja Unity

sudo apt-get install unity

albo w "Synaptic Menedzer Pakietow" w "System Settings" wpisujesz 'unity" w polu szukaj.