Upgrade forum z wersji 2.10 do 2.0.15


(Krykadam) #1

Witam ! Mam w php-nuke dość starą wersje forum 2.10 ! Chciałbym zrobić sobie upgrade do najnowszej wersji 2.0.15 !

Wiem że trzeba wgrać pliki na serwer z najnowszej wersji 2.0.15 i również trzeba odpalic każdy plik upgrade po koleji od 211 do 215 !

Tylko ja niewiem skąd wziąć te pliki upgrade !!

Czy ktoś dobroduszny mógłby podać link gdzie sa te pliki upgradowe ?


(Przemek89k) #2

Moze poszukaj tutaj :slight_smile: http://www.phpbb2.pl/


(Krykadam) #3

napisalem wyraznie ze chcialbym dokladny link do tych upgradetow !

a po drugie to jest do php-nuke !!


(lazikar) #4

Ty to chcesz do Nuka czy do czystego forum???


(Krykadam) #5

kurcze chce sobie zaktualizowac forum 2.10 do 2.0.15 jakie jest w php-nuke!

rozumieta ? :stuck_out_tongue:


(lazikar) #6

Pod linkiem masz wersje .11 .12 .15 a resta w newsach na tej stronie. :slight_smile: Tam są pliki update. :slight_smile:

http://phpnuke.org.pl/modules.php?name=Downloads&cid=16

Ściągnij kazdą z tych wersji. Tam w kazdej jest plik update z 10 na 11; 11na 12 itd


(Krykadam) #7

Nie mogę znaleźć poczki 213 gdzie jest plik upgrade12-13


(lazikar) #8

Bo takowego nie było. Była tylko bardzo mała zmiana. :slight_smile:


(Krykadam) #9

no to skad mam wziac plik upgrade 12-13 ???????


(lazikar) #10

Ominąć.


(Krykadam) #11

jak zrobilem upgrade z forum 210 do 215 do jest taki blad

Warning: main(config.php): failed to open stream: No such file or directory in /home/adamsx/public_html/nuke/includes/sentinel.php on line 46


Fatal error: main(): Failed opening required 'config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/adamsx/public_html/nuke/includes/sentinel.php on line 46

(lazikar) #12

Masz zainstalowanego Sentiela. Edytuj mu pliki ponownie. Te które zmieniłeś. :smiley:


(Krykadam) #13

Przepraszam, ale nie rozumiem. :frowning:

ja nic nie zmienialem :!:


(lazikar) #14

sentinel.php on line 46 zobacz co kryje się w 46 linijce w tym pliku. Będziesz wiedział co jest. :smiley:

Zresztą własnie byłem na twojej stronie. Nie ma tam błedów a forum :x


(Krykadam) #15

tak tylko ze ja projekt przygotowuje na http://www.nuke.speedfight.pl :smiley:

w 46 linijce kryje sie to

require_once("config.php");

i co z tym ?


(lazikar) #16

A tam forum jest źle zaktualizowane. :smiley:

Dostosuj się do wskazówek. :lol:

Ten kod zamień spowrotem na

require_once("config.php");

Masz w tej chwili

require_once("nuke/config.php");

Dlatego jest błąd juz na głównej stronie.