Upgrade Ubuntu 6.06.1 do 6.10 PROBLEM


(Matrix) #1

WItam. Niemoge zrobić upgrade mojego Ubuntu 6.06 do 6.10 komendą apt-get upgrade wyskakują błędy i to różnie raz że coś z pakietem cvdm[taka nazwa albo podobna chodzi o Cluster coś tam..] i niemoge zrobić tego upgrade, wie ktoś może jak moge przeprowadzić ten upgrade?


(Kaka') #2

W debianie jest tak:

apt-get update

apt-get dist-upgrade

Pozdrawiam!

Złączono Posta : 22.10.2006 (Nie) 19:26

Musisz też mieć odpowiednie wpisy w /etc/apt/sources.list


(Matrix) #3

wpisy jakie??


(Kaka') #4

Wpisy repo. Jakie? Nie znam ich bo mam Debiana a dla ubutu są inne. Poszukaj w google lub na http://www.forum.ubuntu.pl

Pozdrawiam!


(Bartekviper) #5

Da się wyupgradować z 6.06 64bit do 6.10 32bit?


#6

Krótko i zwięźle: NIE


(Kostrzewa83) #7
deb http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse

deb-src http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse


deb http://archive.ubuntu.com/ubuntu edgy-proposed main restricted universe multiverse


## MAJOR BUG FIX UPDATES produced after the final release

deb http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse

deb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse


## UBUNTU SECURITY UPDATES

deb http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse

deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse


## BACKPORTS REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)

deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse

deb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse


## PLF REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)

deb http://packages.freecontrib.org/plf edgy-plf free non-free

deb-src http://packages.freecontrib.org/plf edgy-plf free non-free                                               


## CANONICAL COMMERCIAL REPOSITORY (Hosted on Canonical servers, not Ubuntu

## servers. RealPlayer10, Opera, DesktopSecure and more to come.) 

#deb http://archive.canonical.com/ubuntu edgy-commercial main


## Listen

#deb http://theli.free.fr/packages/ edgy listen

(Woocash304) #8

tak jak napisał Kaka’ najpierw odpowiednie wpisy repozytoriów a potem już tylko

sudo apt-get update

i

sudo apt-get dist-upgrade

(Matrix) #9

a czy usunąć stare wpisy z sources.list ??

Złączono Posta : 23.10.2006 (Pon) 16:51

Aha, mam jeszcze KDE na tym moim Ubuntu [i Gnome też] czy będe musiał KDE też jakoś aktualizować?? a jak tak to jak :>


(matiit) #10

Nie aktualizuj do EE, jest to jeszcze Beta i jest z nią sporo problemów

Poczytaj na http://www.forum.ubuntu.pl wpsiz w szukajke 6.10


(El Presidento) #11

Po pierwsze jest już wersja 6.10, w Czwartek będzie wersja finalna, która jest już na repo, ale nie jest ogólnie dostępna.

Jeżeli spore problemy nazywasz wyspanie X-ów, to nie widziałeś poważnych problemów.

Prawdą jest to ze wersja 6.06 pozostanie dalej “super stabilną” wersją Ubuntu, a najnowsza 6.10 będzie dla ludzi już trochę wiedzących i nie będzie miała takiego miania, większość programów będzie w wersjach beta, ale to oznacza ze najnowszych. Zanim nie sprobujesz nie wydawaj takich opinii.


(Kostrzewa83) #12

tak

dodaj do sources.list to:

# kubuntu.org packages for the latest KDE version (packages, GPG key: DD4D5088)

deb http://kubuntu.org/packages/kde-latest/ edgy main

# kubuntu.org packages for the latest KDE version (sources, GPG key: DD4D5088)

deb-src http://kubuntu.org/packages/kde-latest/ edgy main

# kubuntu.org packages for the latest Koffice version (packages, GPG key: DD4D5088)

deb http://kubuntu.org/packages/koffice-latest edgy main

# kubuntu.org packages for the latest Koffice version (sources, GPG key: DD4D5088)

deb-src http://kubuntu.org/packages/koffice-latest edgy main

a potem

sudo apt-get update

sudo apt-get dist-upgrade

i kde tez sie zaktualizuje