Uporczywa zmiana mnożnika z x10,5 na x5


(Mm Urbanek) #1

Siemka,

Po podkręceniu procka na 2,9 zaczął mi dokuczać problem obniżania się mnożnika z x10,5 na x5. Wszedłem do BIOSa wyłączyłem C'n'Q. Zadziałało, przez jakiś czas mnożnik był 10,5. Ale po pewnym czasie (czyt. po nagrzaniu się proca) mnożnik znowu spadł do x5. Nie miałbym nic przeciwko temu gdyby to, ze nie zwiększa sie nawet jak gram w Fable czy Crysisa. A przynajmniej CPU-Z pokazuje nadal mnożnik x5, chociaż teoretycznie przy takim mnozniku to Crysiu nie powinien pójść. Nie chcę już więcej mieszać - chcę mnożnika x10,5 ! xPPP


(Johnny B4) #2

A jaka temperatura?? Zresetuj bios.


(Jarek Maj) #3

Masz Vistę czy XP??


(dragonn) #4

A co to ma do temat :?: Według mnie proc się przegrzewa i obniża wydajność aby się schłodzić jak się schłodzi to znowu wraca do normalność i się grzeje i znów obniża wydajność aby się schłodzić i tak w kółko bo chyba jest takie zabezpieczenie przed przegrzaniem w procach ale mogę się mylić.


(Jarek Maj) #5

Mi Też na to wygląda conajwyżej można zmienić w Visice jak i XP aby nie zmienial się mnożnik bezwzgledu na użycie procesora ale to nie w tym tkwi problem.


(Mm Urbanek) #6

Tempy są normalne. Zresztą nieraz przy włączaniu kompa mnoznik jest juz x5 a tempy 14 na jednym rdzeniu i 20 na drugim. Przu mnozniku x10,5 i stresowaniu w Orthosie temp. max. 55. No chyba ze Core Temp oszukuje :).

Jak zablokować to zmniejszanie się mnożnika :)?


(dragonn) #7

A może BIOS ma problem z poprawną obsługą procesora, warto spróbować aktualizację BIOSu choć trochę dziwne że problem pojawił się dopiero po podkręceniu, próbowałeś reset BIOSa przez wyjęcie baterii na ~30min albo przez przesunięcie odpowiednie zaworki tak jak radził johnny_b4.


(Mm Urbanek) #8

Tuż przed kręceniem była aktualizacja :confused: ale moze to CPU-Z oszukuje, skoro gry, które przy mnozniku x5 nie powinny sie wlaczyć, chodzą? Co prawda 3D Mark 05 faktycznie daje wtedy mniej punktow przytakim mnozniku, ale Assassin's Creed np. chodzi normalnie.


(dragonn) #9

I może tu jest problem może nowa wersja nie działa poprawnie może jeszcze zainstalowałeś jakąś Betę radzę spróbować wgrania starszego BIOSu (najlepiej tego z backupu jeżeli go zrobiłeś).


(Mm Urbanek) #10

Nie, nie, jestem pewien, że nie. Robiłem Flashem Abita, wątpie żeby mi tam coś wgrało źle. Może specjalista Jarek powie jak


(Gen Salvador) #11

cool and quiet musisz wyłączyć i to wszystko. jeśli instalowałeś stery do niego w windowsie to też wywal. innej rady nie ma.


(L.B.G.) #12

Ja miałem kiedyś podobną sytuacje, w stresie mnożnik sam się zmieniał na mniejszy próbowałem różnych rzeczy od zmiany biosu po przez jakieś programy które systemowo zmieniają mnożnik, ale jedyne co pomogło to format :smiley: ,


(Mm Urbanek) #13

C'n'Q juz dawno wylaczone, po jego ponownym wlaczeniu i wylaczenie sytuacja wraca (na krótko) do normy. Nie bardzo widzi mi się format ;/, a gdzie moznaby było znaleźć sterowniki, zeby je odinstalować? Sprzęt jak w stopce.


(Hormon) #14

W opcjach zasilania masz ustawiony komputer stacjonarny czy minimalne zarządzanie energia?


(Mm Urbanek) #15

Eeee? A gdzie to się sprawdza i ustawia ? xP Mam BIOSa Award


(klopas) #16

Power Maganement -> Power Maganement -> Disable


(Mm Urbanek) #17

Nie ma u mnie czegoś takiego - jest tylko Power Maganement -> Cool'n'quiet -> Disable - poza tą opcją nie widze tam nic godnego uwagi co można by było "zdisablować". Kurcze, i w raz z obniżaniem tego mnożnika obniza mi się też częstotliwość RAMu. I teoretycznie on powinien wrócić do normalnego stanu, gdy włączam jakąś wymagającą grę, ale tak się nie dzieje - gry tną i po chwili się wyłączają.

W dniu 19.04.2008 , o godzinie 17:59 został dopisany post przez kremuwa

Nowe odkrycie: Mnożnik spada zawsze po tym, jak wybudzę kompa ze stendbaju (niezależnie kiedy - nawet jak dopiero uruchomiłem kompa i procek sie na pewno nie nagrzał i włącze stendbaj, a po chwili z niego wyjdę, mnoznik jest x5). Nie wiem czy może spaść w inny sposób - będę to śledził.

W dniu 20.04.2008 , o godzinie 12:53 został dopisany post przez kremuwa

Wygląda na to, że mnożnik spada z x10,5 do x5 po wyjściu ze SatandBy'u - więc pytanie:

Co zrobić żeby mnożnik nie spadał po przejściu kompa w tryb StandBy?