Uruchamianie komputerea-resetowanie


(Pawczyz) #1

Witam.

Mam problem ponieważ, gdy siedziałem na komputerze odłączyli prąd i teraz przy uruchamianiu komputer najpierw pyta się jak uruchomić system (4 opcje) i potem gdy skończy się ładować pasek pod logiem Windows komputer na ułamek sekundy wyświetla jakiś komunikat na niebieskim tle, którego nie jestem w stanie odczytać tylko widziałem że było tam dużo 0. Próbowałem już naprawić z płytki-tak jak pisało na końcu wpisałem "EXIT" aby zakończyć naprawę i włączyć ponownie komputer ale to samo się pojawia. Czy muszę instalować windowsa od nowa? I czy wtedy utracę wszystkie dane z dysku C :frowning: ?

Może dałoby radę sprawdzić co się stało podłączając dysk do dysku tego komputera z którego piszę?


(adam749) #2

A czy tryb awaryjny działa?


(Pawczyz) #3

Żaden tryb nie działa. :frowning:


(adam749) #4

To spróbuj zrobić naprawę systemu.


(Pawczyz) #5

Pisałem w 1 poście że to zrobiłem, ale nadal nic znowu się włączają tryby i znowu po tym logu windowsa resetuje się.


(adam749) #6

To źle robiłeś. U mnie na stronie (link w profilu) masz poradniki, a tam instalacje XP i w nim pisze jak naprawić system (pkt 5b). Linka nie wstawie, bo nie wolno wstawiać linków do własnych serwisów.


(Pawczyz) #7

Zrobiłem tak jak masz w tym poradniku, ale na końcu nie włączył się sam tylko pisało że już się zrobiło wszystko i żeby wpisać"EXIT" :frowning:

-- Dodane 06.05.2009 (Śr) 21:38 --

Teraz zacznę od pkt.1 i dojadę do tego 5 do b) i mam nadzieję że pomoże :lol:

-- Dodane 06.05.2009 (Śr) 21:45 --

Wyskoczył mi taki komunikat że są na tym komputerze różne partycje i jedna jest nieprzydzielona 03.jpg

-- Dodane 06.05.2009 (Śr) 22:33 --

Problem rozwiązany. Wziąłem opcję aby naprawiło system i wpisałem /CHKDSK /r /p i potem ruszłym :razz. Prośba do moderatora: Uważam że temat można skasować.