USB problem- komp nie wykrywa urządzeń


(Przemek222) #1

Witam !

Zwracam sie o rade, otóż mam problem z usb: po przeinstalowaniu systemu usb przestało funkcjonować- żadne wejście nie działa- żadne urządzenie podłączone pod usb(drukarka, pen drive, aparat..) nie jest znjdowane przez komputer..

USB w biosie jest włączone (enabled) oraz dodatkowo w menadżerze urządzeń odinstalowałem sterowniki do usb, zrestartowałem i win xp sam zainstalował sterowniki. Mimo to nadal usb nie działa.

Ściagnąłem z netu również update'y dla windowsa i nic, nie wiem co jest tego przyczyną i jak rozwiązać ten problem,

Proszę o cenne rady i wskazówki, z góry dzięki!

Płyta gł: Asus P4PE-X

win xp


(*Darek*) #2

na początek poszukaj w necie softu do swojej płyty głównej...ja miałem kiedyś podobny problem,,rozwiązałem go instalując stery ze strony producenta. Niestety może być konieczna reinstalacja windy.


(JNJN) #3

A kiedyś porty pracowały.

Sprawdź jak ma się napięcie +5 V.

Przeinstaluj porty USB tak - mój post:

http://forum.dobreprogramy.pl/viewtopic.php?t=55308


(Przemek222) #4

tak tez zrobilem wczoraj: odinstalowałem w menadzerze urzadzen i restrt -win xp zainstalował sterowniki ale nic..

nie działa.

a w jaki sposob spr napiecie?

oraz:

..."Dodatkowo w kontrolerze uniwersalnej magistrali szeregowej i głównych koncentratorach USB(wszystkich) zakładka zarządzanie energią odptasz zezwalaj komputerowi na wyłączenie tego urządzenia w celu oszczędzania energii.OK restart kompa..."

bo nie wiem, z góry thx!


(JNJN) #5

http://forum.dobreprogramy.pl/viewtopic.php?t=9809

Ależ masz wszystko napisane.

Czy sterowniki do płyty głównej wgrane.


(Przemek222) #6

tak sterowniki do płyty głównej wgrane


(Gina Gina) #7

Powtarzam z usunietego wątku

Znam Asusa P4PE - mam go w domu.

Istotne - najpierw Instalujesz WinXP + SP1 (ew SP2),

dopiero póżniej dodajesz /podłączasz urządzenia USB !!

Jeżeli urządzenia USB dodasz przed zainstalowaniem SP1/SP2

to "święty Boże nie pomoże" i żadne manewry też -

a urządzenia USB będą martwe i głuche.

Drivery USB które są w SP1/SP2 pracują poprawnie.

Drivery (NEC) które są w oryginale dołączane do płyty (na CD)

a było to jeszcze przed wydaniem SP1 -instalacja jest upierdliwa

i działają najczęsciej wadliwie albo wcale.

A dokładniej musisz (!) , co juz wielokrotnie wypróbowałem,

zainstalować czysty WinXP (na sformatowanej partycji)

dodać Service Pack 1 ( ewentualnie 2) i dopiero wtedy

podłączyć urządzenia które nie wymagają specjalnych driverów

jak pendrive, aparat w trybie dysku oraz zainstalować drivery

urządzeń które muszą mieć dodatkowe drivery typu drukarki.

Niestety - drogi na skróty - poprzez drobne manipulacje- w tym

wypadku nie ma

Windows XP SP1a - polecam - wystarcza do poprawnej obsługi sprzętu

a nie zamula tak jak SP2

pobierz z (120MB)

http://www.dobreprogramy.pl/index.php?dz=2id=251t=35


(Przemek222) #8

wcześniej miałem problem z zasilaczem kompa (restrtował mi sie /nie uruchamial komputera) w koncu go wymieniłem i przeinstalowałem system, od tego czasu usb nie działa,


(JNJN) #9

Spróbuj również tego co pisze user gina - choć nie spotkałem się z takim przypadkiem,ale najpierw sprawdź wszystko co pisałem.

Możliwe że również porty USB uszkodzone.

Może komp kręcony - ustaw na standard.