USB Sis 7001 - nie wykrywa poprawnie urządzeń


(Bloodassassin) #1

Sterowniki są zainstalowane, tak samo się zachowuje komputer bez i po formacie. Sprzęt to:

Otwarty kontroler hosta PCI do USB Sis 7001

Kiedy podłączam np. myszke pod usb, nie działa, pendrive - monit że urządzenie źle zainstalowan(czy coś takiego) i urządzenie może działać nie poprawnie to samo z adapterem bluetooth. Jeśli chcecie jakies logi czy coś proszę pisać.


(Gracz Online) #2

Powiedź, jakiego systemu używasz? Jeśli jest to Windows XP, to czy zainstalowałeś Service Pack 2 w skrócie SP2


(antiferno) #3

yyy ...a to jest to podłączenie bezposrednio do płyty głównej czy wtyczka-kabelek-płyta ?

bo mialem taki sam problem przy tej 2 opcji i slyszalem ze musa byc odpowiednio wtyczki powsadzane a nie tak o ; ]


(Bloodassassin) #4

Wndows XP z wbudowanym że tak powiem SP2, oczywiście orgyginał Home. Nie ma róznicy czy przez wtyczka - kabel płyta czy bezpośrednio do płyty, taka sama reakcja. Próbowałem wkładać pendriva do wszystkich 4 gniazd w żadnym nie działa prawidłowo.

//edit

niedawno podłączyłem pendrive pod usb, po 30 sekundach wyskoczył monit że znaziono masowe urządzenie magazynjące usb a potem nie rozpoznano nowego sprzętu, wcześniej było bez drugiego monitu(o rozpoznaniu) tyklo w menadzerze urządzeń był wykrzyknij przy urządzeniu magazynującym usb(zamiast tego powinno byc PQI Flash Drive cośw tym stylu). Prosze o pomoc co z tym fantem zrobić.

//edit

aha zapomniałem dodać, po tych monitach pendrive gaśnie, tak jakby był odłączony? a z myszą jest tak: po podłączniu powinna się świeci co robi i powinny być podświetlone wskazniki poziomu DPI co nie jest podświetlone , po paru - parunastu sekundach myszka także "traci prąd"


(Tasiozyx) #5

Ja bym radził zainstalować od nowa windowsa zrobic kopie systemu programem GHOST i użyc programu DriverManager aby dobrać odpowiednie sterowniki i zlikwidowac wystepujacy blad 8)


(Gracz Online) #6

Spodziewam się problemów sprzętowych. I tak jest w rzeczywistości. Mogłeś, kolego kupić płytę główną opartą na innym chipsecie niż SIS. Jednak twój dokonany wybór ma zaletę łatwo możesz używać urządzeń USB w DOS-ie Więcej informacji http://support.microsoft.com/kb/297511/pl


(Asterisk) #7

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny, używając

funkcji icon_edit.gif


(Bloodassassin) #8

no ale jak, jak poprostu po formacie przestało działać USB, format jak pisałem a może nie robiłem dosłownie 5 razy... hmm w biosie AMI(American Megatrends) nie ma opcji takiej jak DOS USB czy coś w tym stylu...

Złączono Posta : 17.10.2007 (Sro) 20:19

Może ktoś się orientuje jaką nazwe nosi ta funkcja, ponieważ ustawienie Biosu na domyślne wartości nic nie daje.


(Gracz Online) #9

Przy domyślnych ustawieniach wartości BIOS-u opcja DOS BIOS jest włączona. Piszesz, że USB po formacje przestalo działać a czy kiedykolwiek działało? Z łaski swojej podaj markę i typ płyty głównej, ponieważ teraz bawię się z zgadywanie i wróżenie. Moim zdaniem nie zainstalowałeś wszystkich sterowników to płyty głównej, albo masz problem z napięciem +5V lub przerwaniami IRQ.

Spodziewam się problemów sprzętowych. Miernik w rękę weź i mierz zgodnie ze stroną http://www.neotec.pl/page.php?id=11 o ile nie chcesz wymieniać zasilacza bez osobistego poznania przyczyny. Podaj jego parametry. Nie wiń brata, ponieważ jest to zbieg okoliczności i nie zrób zwarcia w komputerze w czasie pomiarów.


(Bloodassassin) #10

Wystaczy poprosić: ASRock K7S8X v1, na Chipsecie(mostek północny i południowy) SiS 746FX oraz SiS 963L. USB działało, i aktualnie coś pozmieniałem w biosie i działa ale zato kiedy dam enabled w biosie aby włączyć obsługę karty muzycznej, to nie działa wtedy internet :confused: Tłumaczę: Wyświetla się monit o braku łączności lub ograniczeniu, (2 komputerki z trójkątnym żółtym znakiem,,!"). Moja karta muzyczana to: AU10 - FM801. Karta nie jest uszkodzona ponieważ jeśli ją wyjmę to komputer przełącza się na zintegrowaną i jest to samo. Pytania, coś sprawdzić miernikiem, w biosie wszystko wygląda na OK. I nie mam brata :-] Mój zasilacz: CODEGEN 300W

Złączono Posta : 18.10.2007 (Czw) 16:38

A przeoczyłem, moja płyta głowna (wszystko prózcz zintegrowanej karty muzycznej) po formacie działa bez sterowników, aktualnie instalowałem jakie wlezie, te z oryginalnej płyty i z internetu, żadna różnica - nie działało

Złączono Posta : 18.10.2007 (Czw) 16:39

Eh :/... myszke mi rozpoznaje, a pendriva nie :confused: podłączam i po chwili monit "wystąpił błąd podczas instalacji sprzetu, sprzęt moze niedziałać prawidłowo" :confused: jutro sprawdze napięcie.


(Gracz Online) #11

Twój, stary zasilacz potocznie nazywany jest Code-kobrom, zabójcom komputerów. Kolego, nie masz pojęcia ile maszyn wykoczył. Czekam na wyniki pomiarów.

Proszę o wykonanie szybkiego raportu w programie Aida32 gałęzi "Zasoby sprzętowe" w sytuacji gdy USB nie działa a w komputerze znajduje się włączona, włożona karta dźwiękowa.


(saturno) #12

Do gracz-online: Wejdź na stronę którą podałeś i przeczytaj jakich wersji systemu Windows dotyczy problem tam opisany.

BloodAssassin:

Zasilacz w miarę możliwości jak najszybciej zmień, bo naprawdę jest to szajs.

Jeśli Masz możliwość używaj myszki i klawiatury na Ps-2.

Spróbuj tak zresetuj bios: Load default settings.

Wejdź jeszcze raz do biosu i wyłącz obsługę: USB 2.0.

Nic więcej w biosie nie grzeb, bo po zresetowaniu biosu karta w biosie jest na auto i jak Masz inną to zintegrowana powinna już nie pojawiać się w Windowsie.

Mam prawie identyczną płytę: ASRock K7S8X v3 i obsługuje ona teoretycznie USB 2.0, ale praktycznie cały czas jakieś siupy się dzieją np:

http://forum.dobreprogramy.pl/viewtopic ... highlight=


(Gracz Online) #13

Tomik 71 , nie wiem, jakigo systemu używa, BloodAssassin. Osobiście używam Windows 98 SE 8)


(Bloodassassin) #14

po 1 nie będę używał bo nie mam takiej możliwości, jestem pr0 graczem i mój G5 zostanie przy mnie na dodatek mam kupić G15 także pod USB nie mam wyboru :wink: myślicie że zasilacz? Ale jak sprawdzałem to napięcia są poprawne, po 1 jakbyś czyał posty to pisałem że domyślne ustawienia nic nie dają, po drugie nie wyłącze obsługę usb bo jak to robie to wtedy wszystkie porty są wyłaczone(nie działają), dziś zauważyłem że kiedy zmieniam opcje parallel to internet przestaje działać, kiedy jest disabled działa? Ale usb i tak działa tak w 50%, gracz-online pisałem że używam oryginalnego Windows XP Home, Tomik 71 ja od 3 lat z moją płytą dopiero teraz mam problem(wcześniej wszystko chodziło jak marzenie ^^).

Złączono Posta : 19.10.2007 (Pią) 13:27

aha garcz-online jeśli chcesz to później podam wyniki pomiarów, a co do tej adidy, też dam później(teraz nie mogę ponieważ jestem chwile przy komputerze), a usb z tym internetem także nie działa jak karta jest włożona :stuck_out_tongue: (wtedy chyba psuje wszystko zintegrowana)

Złączono Posta : 20.10.2007 (Sob) 20:18

ahachciałem dodać ze kiedy podłączam karte muzyczną pod usb(taki adapter jak pendrive) to muzyka działa xDDD


(saturno) #15

Wejdź do biosu i wyłącz obsługę: USB 2.0.

Tylko USB 2.0, a nie całe USB ! i tylko na próbę na jakiś czas.

Jeśli takiej opcji nie Masz poszukaj w necie, bo być może bios trzeba zaktualizować.

Nie Masz ustawionej opcji oszczędzania energi w menadżerze urządzeń ?

Jak byś pisał składniej nie było by tego problemu.

Co to jest: klawiatura, mysz, granat ?

A w ogóle to jak rozkłada się obciążenie prądem w USB.

Ile Masz gniazd, a ile urządzeń (koncentratory zewnętrzne są ?).


(Bloodassassin) #16

Ciężko mi pisać składniej bo posiadam beznadziejną klawature na baterie.

Wyłączyć obsługę USB 2.0 już to robiłem, nie daje żadnych rezultatów / żadnej różnicy. G15 to klawiatura, przepraszam że nie napisałem ale z powodu tego problemu już sam nie wiem co sie ze mna dzieje :P. Nie rozumiem "A w ogóle to jak rozkłada się obciążenie prądem w USB." jak Ci to opisać? Gniazd mam 4 te "wbudowane" w płytę główną.


(saturno) #17
  1. Czy podczas instalacji Miałeś podłączone coś pod USB ?

2.Tą kartę muzyczną Masz pod pci, czy pod USB, czy obydwie ?

  1. Pisałeś że z kartą czy bez jest jednakowo, to wyciąg ją zrestartuj bios nic w nim nie ustawiaj tylko zatwierdź, będzie o jedno podejrzenie mniej.

  2. Możesz tylko zobaczyć i podać jak po restarcie biosu ustawiona jest zintegrowana karta muzyczna ?

I proszę żebyś sam dopóki sprawa się nie wyjaśni już nic nie zmieniał w biosie.

  1. Odinstaluj nie potrzebne sterowniki tzn. jeśli np. myszka może pracować na sterowniku z Windowsa, ale nie ma pełnej funkcjonalności zostaw ją na sterowniku Windowsowskim. Tak samo z tym pen drive itd.

  2. Ściągnij EVEREST Home Edition 2.20 z:

I zrób raport strony o sprzęcie i wstaw (jak poczytaj sobie żebyś się Moderatorom nie naraził, a jak nie znajdziesz daj na prywatną wiadomość).

A i dobrze byłoby gdyby wszystkie urządzenia były podpięte pod komputer w czasie tworzenia raportu.

  1. Opcja oszczędzania energii: Menedżer urządzeń > Widok: Urządzenia według połączeń > rozwiń całkowicie gałęzie z USB > klikaj po kolej na właściwości > Szukaj szczególnie zakładek: Zasilanie i Zarządzanie energią.

Obejrzyj przy okazji również właściwości karty sieciowej.

  1. Ile Masz wszystkich urządzeń USB (koncentratory zewnętrzne USB są ?), czy używasz np. dwóch urządzeń do jednego gniazda na zmianę.

  2. Skąd masz internet i przez co podłączony.

_____________________________________________________________

To na razie tyle i oczekuje odpowiedzi na wszystkie pytania.

Na proste jak np. 1 nie musisz sie rozpisywać tylko rzeczowo np.:

  1. Tak, Nie, Nie wiem, Nie pamiętam, Nie rozumiem, Nie mogę zrobię później itp.

(Bloodassassin) #18

Przeczytaj PW, a potem wyedytuje TEN post i odpowiem na twoje pytania.


(Gracz Online) #19

Myślimy, że zasilacz jest zły, ponieważ określany jest (nie bezpodstawnie)mianem zabójczej kobry. Bez firmowego zasilacza ze sklepu w granicach 200 zł nie jestem wstanie pomóc i przedstawienia na forum listy przerwań IRQ. Wspomnisz moje słowa, gdy płytę główną będziesz miał upieczoną. Teraz nie działa USB a za chwilę wybuchną kondensatory elektrolityczne. :frowning: Czy nie lepiej uczyć się na cudzych błędach niż na swoich

:?:

Wyniki pomiarów napięć podałeś w sposób nieprofesjonalny. Tak to możesz siostrze mówić (bo brata nie masz). W szkole na przedmiocie pracownia elektryczna z pomiarów napięć sprawozdania są zdawane. Zawierą one wykaz przyrządów, sposób i warunki pomiarów a także wnioski. Rozumię, że jesteś piekarzem a nie elektrykiem :slight_smile: Z mojej stony temat zakończyłem.


(Bloodassassin) #20

No nic, czekam tylko na pm od Tomika, aby odpowiedzieć mu... komputer chodzi 8/24 od tygodnia(kiedy się usb popsuło) i nadal sie nic nie pali :stuck_out_tongue: a zasilacz mam już z 2-3 lata.

Złączono Posta : 24.10.2007 (Sro) 17:41

  1. Nie i Tak(przy pierwszym formacie miałem myszke, przy następnych odłączałem wszystko)

  2. Obydwie

  3. Ok, ale narazie musze dać raport z Everesta.

  4. Karta muzyczna jest na Disabled.

  5. Oki i tak nie ma różnicy(oprócz lepszego manewrowania rozdzielczością DPI)

6.Ok, podam na samym dole postu.

  1. Wyłączyłem tą opcje, nic nie dało.

  2. Mam 4 porty, pod jednego mam podłączoną mysz, a pod drugi przedłużazcz usb, pod którego podczepiam adapter karty muzycznej. (reszta portów działa także, ale wszystkie nie wykrywają czytnika kart i pendriva).

  3. Internet LAN przez zintegrowaną kartę sieciową, probowałem z kartą PCI i jest to samo.

Raport, w menadżerze karta muzyczna (pci) wyłączona poniważ nie maił bym internetu, podłączona karta usb, myszka, i pendrive(któergo nie wykrywa poprawnie):

Link z powodu zbyt dużego rozmiaru (w literach)

http://pastebin.ca/748136

Raport kiedy mam zainstaowane sterowniki i nie działa internet dam jutro.