Ustawienia biosu ! - Problem?


(666ziomek) #1

Witam !!

Chciałbym sie dowiedzieć czy mój bios jest dobrze ustawiony !

Config mojego kompa:

intel core i7 920 3.2 ghz

GIGABYTE GA-X58-UD5

G.Skill Trident DDR3 2000 MHz 3x2 gb

radeon 4870 glh

oto obrazki z biosu:

12539530964.JPG

125395331429.JPG

125395332555.JPG

125395320269.JPG

Zapraszam do komentowania i oceny ! Prosze również o sugestie co zmienić itd.

Z góry Dzięki !!


(Mrylec) #2

Nie rozumiem o co ci tutaj chodzi? Jeżeli komputer chodzi dobrze, nie ma żadnych problemów to nie ma sensu się w nim grzebać. Ew. Wczytaj ustawienia standardowe. Jeżeli chcesz mieć pewność że wszystko jest dobrze.


(666ziomek) #3

No właśnie komp nie chodzi dobrze ! Jak go uruchamiam to się restartuje jak by coś było nie tak !


(Mrylec) #4

No to wczytaj standardowe ustawienia.


(666ziomek) #5

wczytywałem i nic...Tak samo !


(Mrylec) #6

To sprawdź czy wszystkie kable są dobrze podłączone i po dociskaj je.


(PaPuX) #7

Wszystko masz ustawione na manual, więc chyba wiesz co robisz.


(666ziomek) #8

troszku się znam, ale niewiem jak ustawic ram !


(Ataserwis) #9

http://www.gskill.com/products.php?index=217 -> takie?

http://www.gigabyte.com.tw/Products/Mot ... uctID=2958 -> ta płyta?

->>> http://www.gigabyte.com.tw/FileList/Mem ... 58-ud5.pdf

Pamięci których używasz nie ma na liście, co nie znaczy że "nie działają". Po prostu w przypadku problemów należy w pierwszej kolejności zmienić RAM.

http://www.fotka.pl ??

(dal formalności można by się zapytać o zasilacz, ale w takim wypasionym kompie to pewnie Enermax 1,2kW siedzi)


(Mrylec) #10

Trzeba było mówić od razu że w OC się bawisz, a ja ci tutaj kabelki doradzałem dociskać :wink:


(666ziomek) #11

tak wszystko się zgadza aTaSerwis!!

ustaw mnożnik dla pamieci x10 lub nawet x12, qpi/VTT w górę - max 1.35V,

uncore x2 w stosunku do czestotliwości ramów - ręcznie.

LLC=enabled.

Możecie mi wytłumaczyć jak to ustawic !!