Ustawienia biosu? ;-(


(Angle Dnb) #1

Hej :wink:

Mam prośbę o podanie optymalnych ustawien biosu,

procesor Intel Celeron 900mhz

i płytę MSI LTD MS-6337

chodzi mi o ustawienia Frequency/Voltage Control

1) Cpu by slight Adjust

2) Cpu Clock Ratio

W tej chwili mam

1) 66

2) 5*5 mnożnik

i procesor pracuje jako 594mhz.

Jakie ustawienia są poprawne żeby procesor pracował jako 900mhz.

Kiedy ustawiam fsp = 100 i mnożnik 9

resetuje mi sie sam komputer i nie idzie go odpalić ;-(

Z góry dziękuję za pamoc

Pozdrawiam


(JNJN) #2

A ten Celeron 900 to był od początku, czy go Kupiłaś i czy jest nowy.

Na pewno ustawienia jego to mnożnik 9 x FSB 100 = 900

http://www.cpu-world.com/CPUs/Celeron/I ... 1.75V.html

Co należy zrobić.

Sprawdź chłodzenie CPU.

Wsadzony i sprawdzony procesor,wyjmij baterię na 30 minut - wymień na nową,włóż i ustaw bios,zapisz Save.

Zasilacz podmień na mocniejszy i sprawdź.

Może trzeba aktualizować bios.

Może uszkodzony procek - sprawdzić na innym kompie.

Może uszkodzona płyta główna.


(Angle Dnb) #3

Dziękuje za pomoc :wink:

Tak procesor jest od początku, i chodził jako 900Mhz

tylko od jakiegoś czasu żeby się komp odpalił musiał się

zresetować ok 20 razy i w końcu załapywał.

Dlatego zresetowałam biosa i od tamtej pory już nie mogę ustawić 900Mhz

Niestety baterie już wyjmowałam i nie pomogło

a chłodzenie jest dobre ;-(

Czy może dziać sie coś złego, jeśli ustawie inny FSB i mnożnik ??

np. 70 * 7

bo tak też mi odpala a zawsze to troszke więcej niż 594Mhz

do czasu dopóki coś z tym nie zrobie ??

Pozdrowionka :wink:


(Dod) #4

Wgraj owszego biosa, bo mysle ze to od tego - przynajmniej to byl glowny problem jak ja skaldam kompy i procek nie chcial sie wkrecac :stuck_out_tongue:


(JNJN) #5

Nic się nie stanie,jak komp pracuje dobrze.

Baterie wymień obowiązkowo na nową.

Sprawdź pamięć na błędy,memtest86 - ma być ich zero.

I podejrzani główni.

Zasilacz

Procek

Płyta główna uszkodzona.