Ustawienia lokalizacyjne dla serwerów (opera/ IE7)


(xomo_pl) #1

witam, Próbowałem ostaatnio wejść na strone Windows Live Betas ale bezskutecznie- przeżuca mnie na polską strone Windows Live. Czy można jakoś zmusić serwer do wyświetlenia tej strony-np zmieniając ustawiewnia przeglądarki, coś w systemie, jeśli tak to jak?


jeśli temat jest nie w tym dziale to prosze o przeniesienie.

Co do mnazwy tematu to nazwałem tak bo nie miałem innego pomysłu.


(Irekxara) #2

zomo_prl

Ja korzystam z dwóch przeglądarek na IE7 mam Google “po hiszpańsku” efekt:

c3320c37cfa4fdf1m.jpg

A… spróbowałem na Mozilli gdzie Google mam po Polsku i ten sam adres został “odnaleziony” tak :

2052b61b641ed421m.jpg

wiec ?? … chyba już wiesz jak możesz to zrobić .


(xomo_pl) #3

niewiem, próbuje ale ciągle allbo przeżuca na polskie google albo na polską live Betas…

Złączono Posta : 23.06.2007 (Sob) 22:35

zmieniłem dostawce na ggole ameryke środkową ale jak znajduje strone liveBetas to przeżuca na polską :frowning:

Złączono Posta : 23.06.2007 (Sob) 22:52

wszedłem na livebetas przez serwer anonimizujący…udało się…ale ze względu na dość wolne pobieranie stron prośba dalej sktualna

serwer anonimizujący:

http://proxyweb.net


(Spam) #4

:arrow: http://get.live.com/en-ww/betas/home

Albo zmień sobie język w ustawieniach przeglądarki.

Jeśli nie wiesz jak, napisz, z jakiej przeglądarki korzystasz.


(xomo_pl) #5

THX Wasacz za link bezpośredni-weszło

ps. przeglądarki napisałem w temacie :stuck_out_tongue:

Złączono Posta : 24.06.2007 (Nie) 13:45

niestety, tylko weszło do strony głównej, jak klikne jakąś "usługe w stronie to przeżuca na polską strone Windows Live


pozostaje chyba tylko mieć bezpośrednie linki do każdej usługi/programu…


(Spam) #6

Przepraszam, nie zauważyłem.

W Operze jest najprościej:

Narzędzia --> Preferencje --> karta Ogólne i z listy na dole wybierasz język --> OK

Potem wchodzisz na stronę. W razie problemów wyczyść tempy, albo zresetuj przeglądarkę :smiley:

Edycja - jeśli chcesz zachować polski język interfejsu, w oknie ustawień, które ci podałem, kilknij Szczegóły i zmień kolejność języków na liście.


(xomo_pl) #7

ok, zaraz zmienie, jak coś to dopytam…