Ustawienia zdalne > zezwalaj na połączenia...?


(system) #1

witam, czy można stworzyć klucz do rejestru który zmieni opcje ustawień zdalnych na "zezwalaj na połączenia z komputerów z dowolna wersją pulpitu zdalnego"?


(goomish) #2

http://blogs.sepago.de/helge/2007/09/12 ... rver-2008/


(system) #3

czyli ze jak? :?


(goomish) #4

Ech...

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server]

"fDenyTSConnections"=dword:00000001


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp]

"SecurityLayer"=dword:00000001

"UserAuthentication"=dword:00000000

Przecież to wszystko było w tamtym linku... Ino czytać!


(system) #5

dodałem uruchomiłem ponownie i nic

2zr2jwp.jpg


(goomish) #6

Miało prawo nie działać, niestety. Skwasiłem, my bad! :frowning:

Jeszcze raz -> ostatni wiersz kodu powinien wyglądać tak:

"UserAuthentication"=dword:00000000

wcześniej zabrakło znaczka "=" przed "dword"


(system) #7

dalej nic, sprawdz u siebie bo u mnie nie działa :?


(goomish) #8

To dopiero po południu. Tutaj i teraz mam 7 Home i niestety brak Pulpitu zdalnego :slight_smile:


(system) #9

ok, bede czekał


(goomish) #10

No cóż, u mnie działa. Chyba :slight_smile: bo eksperyment przeprowadziłem kompletnie wbrew sztuce. Czyli odwrotnie. Zmieniałem opcję w okienku pokazanym wyżej i patrzyłem na zmiany w rejestrze.

Czyli:

"fDenyTSConnections"=dword:00000001 - wyłącza zdalny pulpit całkowicie ('Nie zezwalaj...'). Pozostałe wpisy są ignorowane

"fDenyTSConnections"=dword:00000000 ORAZ"UserAuthentication"=dword:00000000 - włącza opcję 'Zezwalaj na połączenie z dowolną wersją...'

"fDenyTSConnections"=dword:00000000 ORAZ"UserAuthentication"=dword:00000001 - włącza opcję 'Zezwalaj... z uwierzytelnieniem..')

Wartość danej 'SecurityLayer' jest bez znaczenia, bo nie na temat w tym wątku :slight_smile:


(system) #11
Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server]

fDenyTSConnections"=dword:00000000


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp]

"SecurityLayer"=dword:00000001

"UserAuthentication"=dword:00000000

zrobiłem teraz tak i dalej nic :confused: nie wiem o co chodzi sprawdze tak jak ty trochę od konca :slight_smile:

-- Dodane 25.09.2011 (N) 11:31 --

brak pomysłów :confused:


(darek719) #12

ale może ktoś jednak to potrafi?