Usterka po defragmentacji


(Mac Pur) #1

Witam.

Mam niemały problem.

Podczas defragmentacji dysku dzieciak wyłączył listwę z prądu. kiedy uruchomiono komputer to system się nie ładował. Pomyślałem: dysk. Podłączyłem go do innego kompa Wywalił komunikat że brakuje pliku ntrld. Nie mogłem też uruchomić konsoli odzyskiwania windowsa bo był tylko czarny ekran. W końcu zrobiłem format i już prawie ok. Ale gdy zainstalowałem SP2, po restarcie kiedy miała się zacząć konfiguracja nagle zgasł monitor. :shock: Ale dysk i komp nadal pracował. No to odinstalowałem SP2 z pozycji administratora.

Przełożyłem inny dysk z innego kompa do tego uszkodzonego to gdy po załadowaniu paska ma się pojawić komunikat zapraszamy wyświetla się BSOD z błędem 0x0080 i że komputer zastanie wyłączony. Sprawdzałem ram wydaje się być ok. Trochę ciepły wydaje się być procesor, ale bios pokazuje prawidłową temperaturę.

Konfiguracja sprzętowa.

Płyta główna K7s5a.

Procesor Duron 850 Mhz

Pamięć 256 sdram

Dysk seagate 40 Gb

Grafika Nvidia 16 mb

Zamienię jeszcze pamięć DDR i na niej sprawdzę. Tymczasem poproszę o jakieś wskazówki. Co sprawdzić.

P.S. Znalazłem, że komunikat 0x0080 to znaczy: Nie ma procesów podrzędnych, na które należy czekać. :?

Z góry dziękuję.


(Michal Kolatek) #2

http://forum.pclab.pl/index.php?showtop ... id=3213700

http://support.microsoft.com/kb/318728/pl

http://www.elektroda.pl/rtvforum/topic192623.html


(Mac Pur) #3

Dzięki za poradę lecz na nic ona, ponieważ jak pisałem w poście, zrobiłem format i położyłem system na nowo.

I sytuacja przedstawiała się jak podałem.

W każdym razie zmieniłem w końcu tą pamięć ram.

I nic. Przetestowałem u kolegi płytę główną i okazuje się, że zostały uszkodzone kanały dma. Więc płyta bye bye :cry: Nie pozostaje nic innego jak wywalić kasę i kupić nowy sprzęt, a do staruszka skombinuję jakąś starą płytkę i procek i postawię mały serwerek.

Pozdrawiam