Usunąłem pliki i komputer wolno chodzi


(zorro997) #1

Podejrzewam, że jak czyściłem komputer ze zbędnych plików to przez przypadek usunąłem coś "grubszego". W sumie to "rozleniwienie" powstało wtedy kiedy formatowałem dysk i komputer mi się zawiesił. Musiałem go zresetować. Od tamtej pory komputer działa tak jakby ciągle wykonywał jakąś pracę. Jakby go coś blokowało. Teraz nie wiem czy to przez to formatowanie czy usuwanie plików. Robiłem już "przywracanie systemu" ale to było bezskuteczne. Piszę z trybu awaryjnego.

Wiecie może co zrobić w takiej sytuacji?

(Mam win 7)


(bibut) #2

a jakim programem


(zorro997) #3

Ręcznie przez przypadek chyba nie zauważyłem. I walnąłem bezmyślnie "enter".


(bibut) #4

a gdzie grzebałeś, masz te pliki w koszu ??


(zorro997) #5

Nie, nie mam tych plików w koszu. Nie pamiętam gdzie to było ale coś mi się wydaje, że nie było to na dysku lokalnym. I chyba dostałem jakiś komunikat co do tego.


(bibut) #6

to tak przy uruchamianiu kompa klikaj F8 lub F4 a później kliknij F8

wybierz opcję napraw komputer i enter

ładuje się...

wpisz hasło użytkownika i wybierz go najpierw :smiley:

wybierz opcję Narzędzie do naprawy systemu podczas uruchomienia

klikasz tam dalej czy czekasz już nie pamiętam :slight_smile:

jak się skończy to będZie komunikat czo chcesz zrobić

i jeszcze soś tam i może siię uda


(zorro997) #7

Narzędzie naprawy systemu też próbowałem i nic to nie dało. W sumie to się wyświetla wtedy kiedy system się nie uruchomi.


(bibut) #8

a zobacz jak działa w trybie awaryjnym poprzez kliknięcie F4 i tryb awaryjny


(zorro997) #9

Ja siedzę właśnie na trybie awaryjnym i działa tak jak należy.


(bibut) #10

aaa...

wejdź w zwykły pobierz OTL http://www.dobreprogramy.pl/OTL,Program ... 19450.html

oba skany odzielnie wklej na wklej.to albo wklejto.pl

teraz idę... :expressionless:


(zorro997) #11

Komputer już się trochę "rozchodził". Ale nie zaszkodzi jakbyś mógł zerknąć na logi:

http://wklej.to/KADd

http://wklej.to/z7h5


(bibut) #12

chyba masz wira...

trzeba chwilę poczekać

-- Dodane sobota, 27 listopada 2010, 12:53 --

maiałeś, masz malware

pobierz lookdisk http://download.chip.eu/pl/LookDisk-2.97_145499.html

wybierz Search Files

w okienko File Name: wpisz catchme.sys

na dole wybierz zieloną kropkę

i wyżej kliknij Search!

jak skończy to daj screena co znalazł

-- Dodane sobota, 27 listopada 2010, 13:44 --

w oknie Własne pocje skanowania\skrypt wklej: (razem z dwukropkiem :wink: )

następnie kliknij Wykonaj skrypt

jak się dalej blokuje to powiedz, bo mam jeszcze coś w zanadrzu :slight_smile: )


(zorro997) #13

Puściłem ComboFixa i wykrył mi zainfekowany Explorer.exe.

Twój program od szukania nic nie znalazł.


(bibut) #14

wykonałeś skrypt ??


(zorro997) #15

Opisałeś to tak, że nie za bardzo wiem jak.


(bibut) #16

wklejasz ten tekst

wklejasz to w OTL do białego okna i kliksasz wykonaj skrypt :wink:


(Gryf00n) #17

tutek do OTL

czytaj


(bibut) #18

dzięki poczytam :wink: