Usunięte sterowniki karty sieciowej + problem z routerem


(Dobry Adam) #1

Oba problemy dotyczą jednego laptopa - Vostro 3460 - i prawdopodobnie nie są ze sobą powiązane, ale kto to wie.

  1. Do łączenia z internetem z UPC kupiłem router TP-Link TL-WR842ND (http://www.tp-link.com.pl/products/deta ... TL-WR842ND). Do instalacji routera korzystałem ze wskazówek z instrukcji i przebiegła bezproblemowo. Stworzyłem połączenie, internet działał. Jednak po ok. dwóch godzinach zamiast zgodnych z umową 30 Mbps łącze oferowało najpierw 10 Mbps, potem 5 Mbps.

Usunąłem więc połączenie sieci bezprzewodowej stworzone na potrzeby UPC, zresetowałem router, ale tym razem nowe połączenie skonfigurowałem systemowo (Windows 7). Połączenie uzyskane, ale problem ten sam - znacznie mniejsza prędkość niż w umowie.

  1. Uznałem, że może warto przeinstalować sterowniki do karty sieciowej. Usunąłem wszystkie połączenie sieci bezprzewodowych, wywaliłem sterowniki do karty sieciowej, po czym pojawił się problem. Mając tylko jeden sterownik (kontroler do sieci LAN - http://www.dell.com/support/drivers/us/ ... 3080250806) zgrany na pendrive'a, nie mam w tej chwili w ogóle widocznej opcji "Połączenia sieci bezprzewodowych" w Centrum sieci i udostępniania -> Zmień ustawienia karty sieciowej. W Menedżerze urządzeń przy "Kontroler sieci" jest żółty wykrzyknik - brak sterownika (kod 28). Ściągnąłem ze strony Della na inny komputer i przeniosłem za pomocą pendrive'a dwa sterowniki: (http://www.dell.com/support/drivers/us/ ... 3080250806 oraz http://www.dell.com/support/drivers/us/ ... 3080251513). Po rozpakowaniu pierwszego pojawia się komunikat systemowy o niezgodności sterownika z tym urządzeniem. Drugi to tylko sterownik do Bluetooth.

Dodam, że płyta ze sterownikami dołączona do laptopa "się połamała", więc nie mogę z niej skorzystać.

Jak mogę sobie z tym problemem poradzić?


(rgabrysiak) #2

Cześć

Czy w umowie z UPC masz wyrażnie napisane że gwarantują ci internet z prędnością 30 Mbps?

Nie masz tam przypadkiem magicznego słowa do 30 Mbps?

W kwestii sterowników do WLAN, widzę że do modelu 3460 jest ich kilka. Sprawdzałeś ten sterownik:

http://www.dell.com/support/drivers/us/ … 3103954794


(Dobry Adam) #3

Jasne, że umowa jest do 30 Mbps, natomiast nie spodziewałbym się aż takich spadków. Zresztą pierwsze godziny rzeczywiście - jak już wspomniałem - internet działał z prędkością 30 Mbps.

Tego sterownika nie ściągnąłem; sprawdzę go.

Edit: postęp jest - okazało się, że poprzednio ściągnięty instalator sterownika po prostu się nie uruchamiał. Udało mi się jednak go uruchomić i da radę połączyć się z sieciami bezprzewodowymi.