Uszkodzony slot AGP?


(Sene) #1

wybaczcie, bedzie dlugo, ale nie znalazlam podobnego problemu na forach, a jest to dla mnie dosc skomplikowana sytuacja........

zaczelo sie prozaicznie - podlaczylam do WLACZONEGO komputera aparat fotograficzny przez USB w przedni panelu

obudowy i komputer zgasl

wyciaganie z gniazda kabla zasilajacego, reset biosu (i za pomoca zworki, i z wyjmowaniem baterii na 1h), zmiana

zasilacza, nic nie pomagalo

komputer poszedl w kat, a po kilku dniach olsnilo mnie, ze moze sie wlacznik zepsul, jakies zwarcie czy co...

UDALO SIE uruchomic komputer zwierajac piny srubokretem!! potem kilka kombinacji, az wreszcie bezczelne zwarcie pinow wlacznikiem (po prostu zalozylam zworke od wlacznika gdy plyta byla pod napieciem) i sie cos ODBLOKOWALO (laik, czyli ja, moze chyba tak powiedziec?) - teraz i power i reset dzialaja!

no i problem - nie ma sygnalu z karty graficznej na monitor...

karta dziala - sprawdzalam w inym komputerze, niestety inne karty nie dzialaja w tym komputerze... w ogole nie slychac tego charakterystycznego pikniecia jak karta sie "zalacza" (czy to monitor pika, juz w sumie nawet nie wiem)...

nurtuje mnie jedna sprawa - caly czas po wlaczeniu komutera chodzi WIATRAK NA KARCIE GRAFICZNEJ! !!

dodam jeszcze, ze po bardzo dokladnych ogledzinach plyty nie zaobserwowalam nic podejrzanego, czyli nadpalonych, napecznialych czy rozsadzonych elementow...

wejscie AGP na plycie szczotkowalam, polerowalam, przecieralam, jeszcze tylko nie plukalam, ale to chyba nie jest wskazane

zlitujcie sie i podpowiedzcie cos, moze jeszcze kombinowac z tym resetem biosu? ale jak go efektywnie wykonac? doczytalam sie conajmniej kilku metod...

RAM przekladalam juz miedzy slotami, glosnika nie podlaczalam, szczerze mowiac, ale podobno bios sam "krzyczy", ze cos jest nie tak, u mnie nic nie krzyczy, zarowno jak uruchamiam komputer z wlozona karta grafiki, jak i z wyjeta...

bede wdzieczna za pomoc niezmiernie, komputer nie jest moj, wiec jest problem grubszy.. czy to w ogole mozliwe zeby w taki sposob uszkodzic plyte?

pozdrawiam

sene

parametry komputera:

Gigabyte 848p

Intel Celeron D 2.53 GHz

Geforce FX 5700LE


(Kowal9971) #2

Po pierwsze jaki zasilacz jest wsadzony, może ma za małe napięcie na kartę graficzną, przecież niema obrazu odkąd komputer wstał po poprzedniej awarii.

Po drugie może nie podłączyłaś dodatkowego zasilania do karty grafy, o ile takowe jest.

Po trzecie może to płyta główna, jeżeli zasilacz nie jest za słaby, to proponuje zanieść komputer do serwisu, tamci magicy powinni rozgryźć co się stało (mają sprzęt do testowania takich usterek), za zmianę płyty nie powinnaś dużo zapłacić, bo płyty z AGP są dość leciwe i są sporo tańsze od tych nowszych.


(Sene) #3

Zasilacz MODECOM FEEL 300 ATX

ten sam, co przed awaria, dzialal do tej pory bez zarzutu...

sugerujesz, ze zostal uszkodzony? ale czy w takim ukladzie krecil by sie wiatrak na grafice?

ten 4zylowy kabelek do zasilania tez wetknelam...

no wlasnie, chyba jak z innym zasilaczem nie pojdzie to faktycznie do serwisu zaniose...

ciekawe co z procesorem... wiatrak na nim tez kreci sie, ale - jak widac, to jeszcze nic nei znaczy.

dziekuje i pozdrawiam, jesli sa jeszce jakies sugestie - chetnie przeczytam

sene


(Seba86mu) #4

Powinno pomóc -> KLIK.